Apple Feedback About Yahoo Mail Troubles

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

seank

New Member
Jul 10, 2007
13
0
0
#1
I encourage anyone who has had problems with Yahoo mail on their iPhone to let Apple know about it. You can do it simply by filling out this feedback form:

http://www.apple.com/feedback/iphone.html

I signed up for a Yahoo account when I got my iPhone because of their push service. For the most part receiving mail has been fine, although push does not always work as it should.

However, sending mail has been unacceptably problematic. Frequently when I send mail I will hear the "whoosh" sound indicating that the mail has been send. But the receiver never receives the mail.

I think this is happening to a lot of people without realizing it. Just because you hear the "whoosh" does not mean that your mail was sent if you are using Yahoo!

I have tested this over the last week. Sometimes it works. Sometimes it doesn't. It is intermittent. But when it doesn't work there is no way of knowing unless you are sending the mail to yourself and you can monitor if you get it.

This is unacceptable! If you have had this or any other problem with Yahoo mail, let Apple know so that they can make Yahoo fix the problem!
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#3
I encourage anyone who has had problems with Yahoo mail on their iPhone to let Apple know about it. You can do it simply by filling out this feedback form:

http://www.apple.com/feedback/iphone.html

I signed up for a Yahoo account when I got my iPhone because of their push service. For the most part receiving mail has been fine, although push does not always work as it should.

However, sending mail has been unacceptably problematic. Frequently when I send mail I will hear the "whoosh" sound indicating that the mail has been send. But the receiver never receives the mail.

I think this is happening to a lot of people without realizing it. Just because you hear the "whoosh" does not mean that your mail was sent if you are using Yahoo!

I have tested this over the last week. Sometimes it works. Sometimes it doesn't. It is intermittent. But when it doesn't work there is no way of knowing unless you are sending the mail to yourself and you can monitor if you get it.

This is unacceptable! If you have had this or any other problem with Yahoo mail, let Apple know so that they can make Yahoo fix the problem!
Welcome to EiP!

As far as Yahoo! Push email, I always get mine too. Of course I don't use my yahoo account as much as I do the gmail account. The gmail account is much easier to configure account settings to me.
 

cdodkin

New Member
Bronze
Jul 2, 2007
305
0
0
SoCal
www.d30-images.com
#4
I encourage anyone who has had problems with Yahoo mail on their iPhone to let Apple know about it. You can do it simply by filling out this feedback form:

http://www.apple.com/feedback/iphone.html

I signed up for a Yahoo account when I got my iPhone because of their push service. For the most part receiving mail has been fine, although push does not always work as it should.

However, sending mail has been unacceptably problematic. Frequently when I send mail I will hear the "whoosh" sound indicating that the mail has been send. But the receiver never receives the mail.

I think this is happening to a lot of people without realizing it. Just because you hear the "whoosh" does not mean that your mail was sent if you are using Yahoo!

I have tested this over the last week. Sometimes it works. Sometimes it doesn't. It is intermittent. But when it doesn't work there is no way of knowing unless you are sending the mail to yourself and you can monitor if you get it.

This is unacceptable! If you have had this or any other problem with Yahoo mail, let Apple know so that they can make Yahoo fix the problem!
Sean,

great link for any iPhone user to be able to request upgrades and report bugs.

No need to be super negative about this - this feedback form is a useful tool to allow iPhone users to influence the future apps on iPhone.
 

seank

New Member
Jul 10, 2007
13
0
0
#5
How do you know it always works? How often have you sent email to yourself to verify?

Mine was working fine all day yesterday. I thought the problem was fixed.

Then I sent four emails on it this morning to some friends. I later asked them and none had received them. I then sent a test message to myself and sure enough, I did not receive it. But in all cases I heard the "whoosh" sound and it seemed to send.

So, because if the intermittent nature of the problem, how do you really know it always works for you?
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#6
How do you know it always works? How often have you sent email to yourself to verify?

Mine was working fine all day yesterday. I thought the problem was fixed.

Then I sent four emails on it this morning to some friends. I later asked them and none had received them. I then sent a test message to myself and sure enough, I did not receive it. But in all cases I heard the "whoosh" sound and it seemed to send.

So, because if the intermittent nature of the problem, how do you really know it always works for you?
Because everytime I've tested it, it's worked just fine. I just checked it again and the mail arrived in my other account almost before I could close out of the mail app. I also sent a mail to my yahoo account and it did the same thing.
 

seank

New Member
Jul 10, 2007
13
0
0
#7
Because everytime I've tested it, it's worked just fine. I just checked it again and the mail arrived in my other account almost before I could close out of the mail app. I also sent a mail to my yahoo account and it did the same thing.
OK. I am glad it is working for you. It is clearly not working for me. I am going to have to give up on Yahoo and give up push and use gmail.

Nonetheless, I encourage everyone using Yahoo to do some tests just to be sure it is working for you. I suggest you send yourself an email every morning for a week and make sure you are receiving them.

There is nothing worse than having your email appear to go out but having it actually never be delivered.
 

luckfam

New Member
Bronze
May 31, 2007
48
0
0
#10
After sending an email through yahoo go to your 'sent' folder and wait a couple of seconds-you will see your email 'download' from there. I don't know why you have to open the sent folder for emails to go out but that is what I have had to do for the past several days. You are right, you will hear the 'swoosh' sound but that does not mean that the message went out. When you go to your sent folder you will see at the bottom of the screen the message 'getting mail' then you will see 'downloading messages'. I hope that yahoo fixes this soon or push gmail is offered.
 

Silverado

New Member
Bronze
Jul 6, 2007
332
0
0
#11
I used to be a heavy Yahoo email user (had their paid service with my own domain). I had MANY problems when sending email from my @yahoo.com address to hotmail addresses. It almost never made it! I know it sounds strange, but that is what was going on. The users could not find them in their junk mail folders either.

I have since stopped using Yahoo mail. I don't know if this problem still persists.
 

Remain Nameless

New Member
Bronze
May 14, 2007
109
0
0
#12
After sending an email through yahoo go to your 'sent' folder and wait a couple of seconds-you will see your email 'download' from there. I don't know why you have to open the sent folder for emails to go out but that is what I have had to do for the past several days. You are right, you will hear the 'swoosh' sound but that does not mean that the message went out. When you go to your sent folder you will see at the bottom of the screen the message 'getting mail' then you will see 'downloading messages'. I hope that yahoo fixes this soon or push gmail is offered.
I'm having the same exact problem as Sean. It's pissing me off real bad. However, I've tried this method of going to the SENT folder to actually send the email, and that does not work...

Yahoo! you better step it up and fix this issue... this is harshing me big time.
 

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#13
How do you know it always works? How often have you sent email to yourself to verify?

Mine was working fine all day yesterday. I thought the problem was fixed.

Then I sent four emails on it this morning to some friends. I later asked them and none had received them. I then sent a test message to myself and sure enough, I did not receive it. But in all cases I heard the "whoosh" sound and it seemed to send.

So, because if the intermittent nature of the problem, how do you really know it always works for you?
Excellent point. What I do to some what tell if it is working or not is CC myself on all of my emails ... a setting found in the e-mail settings tab. That way as soon as its sent and I receive a new message from myself I know the other receiver has gotten it also, or atleast I hope. But I do have my doubts all the time about whether it goes through or not ... but like clockwork it always rings me back a few minutes later with the response from whoever I sent a message to. So something must be working ...
 

seank

New Member
Jul 10, 2007
13
0
0
#14
Well, it appears that Yahoo mail is working fine for some but others are having the same problem as me. Going to the sent mail folder does not work for me (nor would it be an acceptable solution if it did). As it is unacceptable to have unreliable email, I switched to GMail. Although GMail is working fine, I wish it had push.
 

420greg

New Member
Silver
Jun 26, 2007
845
0
0
Orlando, Florida
#15
Well, it appears that Yahoo mail is working fine for some but others are having the same problem as me. Going to the sent mail folder does not work for me (nor would it be an acceptable solution if it did). As it is unacceptable to have unreliable email, I switched to GMail. Although GMail is working fine, I wish it had push.

I posted a solution for the Yahoo sent mail issue yesterday that I found at howard's forums.

Click Here
 
Last edited by a moderator:

seank

New Member
Jul 10, 2007
13
0
0
#16
Thanks. Although I had not yet read your post, I did try sending email directly from my Yahoo account. It did ask me to enter a "CAPTCHA" (twice).

Unfortunately, I still had the problem after doing that. That is when I gave up and went to gmail. However, now that it has been a few days, maybe I will test it one more time.