Apple Remote activates my Mac

Discussion in 'Apple TV' started by GingerKoko, May 31, 2012.

  1. GingerKoko

    GingerKoko New Member

    Joined:
    May 31, 2012
    Likes Received:
    1
    I just bought the new Apple TV to use with my iPad 3 and for Netflix. I finally got it all working great except that I cannot figure how to deactivate this remote so it doesn't start my Mac playing music. I even turn my Mac off and it comes back on and begins to cycle through things.

    Ideas appreciated! Oh, my Mac is currently 10.4.11; I am in middle of upgrading to Snow Leopard but haven't finished it yet because I am waiting for more memory to arrive. I tried going into bluetooth areas (software on the Mac) but none of those setting seems to make a difference. I think I need to look for a place where I can un-pair?

    Ideas appreciated.
     
  2. KenSolo

    KenSolo Member
    Bronze

    Joined:
    Oct 9, 2011
    Likes Received:
    6
    You have to go on your Mac and deactivate the remote in the settings. It happened to me with my first Apple tv. It gotten real annoying real quick.
     
  3. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    Launch System Preferences-Security & Privacy-Advanced-Check the box which says, 'Disable remote control infrared receiver' and press OK.

    This will stop your remote confusing your Mac stuff :p

    Remote.jpg
     
  4. GingerKoko

    GingerKoko New Member

    Joined:
    May 31, 2012
    Likes Received:
    1
    Somehow I didn't see this message, John! That fixed it! I cannot thank you enough ... it has been driving me insane! Thank you so much! (y)
     
  5. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    You're more than welcome :)
     

Share This Page