Apple Remote Issues

bballrob

Genius
Gold
Oct 11, 2009
1,927
478
83
Alaska
#1
When using the remote with my Apple TV, it simultaneously activates the music on my MacBook Pro. Is there a setting somewhere that would make it so the MBP doesn't respond to the remote?
 

liberated

Genius
Gold
Jul 19, 2007
3,238
488
83
#2
When using the remote with my Apple TV, it simultaneously activates the music on my MacBook Pro. Is there a setting somewhere that would make it so the MBP doesn't respond to the remote?
To turn IR on or off:

Choose Apple menu > System Preferences, click Security, and then click General.

Select “Disable remote control infrared receiver” to turn off IR reception, or deselect it to turn on IR reception.

To configure your computer to respond to the commands of a specific remote control, click Pair, and then follow the instructions displayed.