Apple replaced my iPhone, now need Gmail help

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

03whitegt

New Member
Jul 5, 2007
22
0
0
#1
I was having issues with my original iPhone. Took it in today and they gave me a new one. I'm now trying to add my existing Gmail account to the new phone and I keep getting this damn error.

Gmail account verification failed
The user name or password for "pop.gmail.com" is incorrect

I doubled check my gmail settings and POP is enabled for all mail. I even deleted the filters I had set up. I re-selected the Enable POP for all mail, saved changes, re-started the phone and it still doesn't work..

I really hope it doesn't have anything to do with this new phone.

Oh, I tried all using Edge and WiFi

Any ideas?
 
Last edited by a moderator:

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#2
The user name or password for "pop.gmail.com" is incorrect
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Check the autocapitalisation feature hasn't munged your password

This doesn't sound like a phone problem
 

03whitegt

New Member
Jul 5, 2007
22
0
0
#3
The user name or password for "pop.gmail.com" is incorrect
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Check the autocapitalisation feature hasn't munged your password

This doesn't sound like a phone problem
I have tried the password with and without Caps. I know I am entering them correctly. I'm fixing to change my gmail password; maybe that will work.

This is frustrating.... I have spent the past 2 hours on this and I'm getting nowhere.....
 

Itrekman

New Member
Bronze
Sep 27, 2007
39
0
0
#4
i used Imap on my Gmail and works well

Imap.gmail.com for incomming
smtp.gmail.com for out going

hope that helps
 

Dawgfan

Member
Bronze
Jul 27, 2007
347
0
16
Atlanta, GA
#5
i used Imap on my Gmail and works well

Imap.gmail.com for incomming
smtp.gmail.com for out going

hope that helps
Just note that when you do this do not choose the "Gmail" option in the add email account screen. Choose other and hte IMAP option.

Also ensure that you have POP and/or IMAP enabled in your Gmail account.

IMAP has worked pretty well for me.
 

Itrekman

New Member
Bronze
Sep 27, 2007
39
0
0
#7
delete the account first, reset the phone, then go to your gmail account online and make sure that your gmail account is setup to forward email to your iPhone "enable Imap" then add a new email account on your phone,

you will see ymail, gmail, ect. pick other
pick imap
incomming host = imap.gmail.com
out going = smtp.gmail.com

hope that works