Applications not working after Sync

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Jul 13, 2008
26
0
1
Suburbs of Chicao
#1
Hello!

i am running into this problem:

After I download applications from my iPhone and then SYNC with iTunes...the applications no longer work. I deleted them all from my iPhone today and downloaded them again and it worked just fine. When I got home from work I added more songs to iTunes and then SYNCed it with my iPhone...Now the applications don't work again! I tried syncing all the applications with iPhone and then I tried syncing no applications. Bottom line...the downloaded applications do not work. I reset the phone (menu and power button) and that didn't help.

Please help!
 
Jul 17, 2008
2
0
0
#2
I am experiencing the same problem.

My iPhone 3G came with 2.0 (5A345) and I had used it some before hearing about a newer revision of 2.0 being on iTunes. I made a backup of the phone, upgraded to 2.0 (5A347) and restored the backup. Now none of my installed applications work, including the "Tuner" application which I paid $4.99 for.

Thanks Apple, you're fantastic!
 

poparocka

New Member
Sep 8, 2008
4
0
0
#3
Hello!

i am running into this problem:

After I download applications from my iPhone and then SYNC with iTunes...the applications no longer work. I deleted them all from my iPhone today and downloaded them again and it worked just fine. When I got home from work I added more songs to iTunes and then SYNCed it with my iPhone...Now the applications don't work again! I tried syncing all the applications with iPhone and then I tried syncing no applications. Bottom line...the downloaded applications do not work. I reset the phone (menu and power button) and that didn't help.

Please help!
I've encountered the same problem there seems to be an error in the server as far as I have read. I've been looking into it, you're the only person I've bumped into thus far that's written it out that's sounded just like my problem. I tried restarting mine too, rebooting and restoring I tried it all. Now the darn thing doesn't register music and or pictures.
 

poparocka

New Member
Sep 8, 2008
4
0
0
#4
I am experiencing the same problem.

My iPhone 3G came with 2.0 (5A345) and I had used it some before hearing about a newer revision of 2.0 being on iTunes. I made a backup of the phone, upgraded to 2.0 (5A347) and restored the backup. Now none of my installed applications work, including the "Tuner" application which I paid $4.99 for.

Thanks Apple, you're fantastic!
I have the original but I know what you're going threw, read my qoute to the user to whom started this form. I think we just need to wait till the 12th maybe there's just something wrong with the servers. All the apps won't run I think something went wrong with it, because synking to the iTunes with in the last week people have encountered these problems.
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#5
Now none of my installed applications work, including the "Tuner" application which I paid $4.99 for.
To all above: Seems there is some sort of glitch in the 3G concerning apps. You will have much better luck downloading with iTunes and NOT the phone. Don't know why, but this seems to work.

You can download apps again at no cost, so you can get your tuner app back if you haven't already done so.
 

poparocka

New Member
Sep 8, 2008
4
0
0
#6
To all above: Seems there is some sort of glitch in the 3G concerning apps. You will have much better luck downloading with iTunes and NOT the phone. Don't know why, but this seems to work.

You can download apps again at no cost, so you can get your tuner app back if you haven't already done so.
I'll see if that works I have an xP I got the note book but it angered me cause it was really thin (the point of the thing is to be but I like my comps thick so I don't break em) also it wasn't ... msn oriented so I gave up (woo fail) anyway, so I'm stuck with a windows buying free apps is still doable right? Sorry I'm lacking in computer knowledge so I'll just ask.
 

Cy4n1d3

New Member
Sep 9, 2008
1
0
0
#7
To all above: Seems there is some sort of glitch in the 3G concerning apps. You will have much better luck downloading with iTunes and NOT the phone. Don't know why, but this seems to work.

You can download apps again at no cost, so you can get your tuner app back if you haven't already done so.

Its not just the iPhone, my ipod touch wont run apps either (after updating) it goes to the menu screen for about 2 seconds then returns me to the ipod menu.

im not pleased with Apple at this point, having to pay an extra $10
just to get preinstalled stuff to work correctly sucks, then after you get that to work (safari email and google maps) the apps that you PAY extra for don't work... not good :(
 

poparocka

New Member
Sep 8, 2008
4
0
0
#9
I think mine broke

It most certainly is. Tons of people use window's for their phone. It has only been about 5-6 months that I have had a mac. Used a PC with the phone before that with no problems.
Getting the app's into my iTunes xp library was easy. Although I plugged in my iPhone and nothing happened, I made sure it was checked off for the applications, it was so I switched to the manual checking did that. Nothing works... is my iPhone broken? :¬[
 
Oct 18, 2009
4
0
0
#11
I am experiencing the same problem after updating my iPhone my applications do not work
please help
My app's wont work after syncing either but it doesn't surprise me I've always known how inferior Macintosh is to Microsoft. The iPhone looks good and does some things really well but make no mistake about it this iPhone is just like AOL the cookie cutter internet service provider of the 90's. What I mean is you can only do or see what they want you to and as a consumer this is absolutely insulting. I miss my Moto Q9h running Windows Mobile 6.1, Skyfire that can run flash, Windows Mobile Office that you can edit and attach to emails. I miss my on-board storage, my camera flash, my extended battery with the swappable backup if needed and so much more. I really miss not having to deal with this goofy app sync issue, either. This iPhone is going back to it's iHome if Jailbreak doesn't allow me to take control. Stay tuned....
 
Jan 16, 2009
3,230
13
38
58
Mississippi
#12
Instead of opening a thread that hasn't been added to in 8.5 months why not just start a new thread. Any with nothing but complaints why not just save you and us all some grief and just go back to your precious windows products.:cool:
 
Oct 18, 2009
4
0
0
#13
this was one of the hits i got when searching the issue. i wasn't looking for a specific date, just a solution. did i hurt your mac Apple feelings with my accurate and truthful post? i will likely move back to the most excellent win mobile platform. enjoy your shallow reality....:eek:k:eek:k
 
Jan 16, 2009
3,230
13
38
58
Mississippi
#14
I've used windows since 3.1 came out and only switched to a Mac pc about 2 months ago. I used a Palm TX for 2 years and the Ipaq 211 for a year before switching to the iPhone and there is no way I'd go back.

My previous comment to you was based on your 1st post being nothing more than Apple bashing so if the iPhone sucks so bad please give it back and move on. You said your apps don't work and that doesn't surprise you because Apple is inferior so my question is why would you even buy an inferior product in the first place. ;)
 
Oct 18, 2009
4
0
0
#15
well i was attempting to reach out of my comfort zone since i love disruptive technology and i'm a very resilient person. i have jailbreaked this phone and it is slowly getting to where it is acceptable. now if i could find a way to attach documents other than pictures or pdf's to my emails i would be very happy. a flash mod that works in safari would be nice and a skyfire app that runs on the iPhone would be great. i still have 2.5 weeks to return and i have not made up my mind. any suggestions?
 
Jan 16, 2009
3,230
13
38
58
Mississippi
#16
If you get a program like documents to go from the iTunes store for $9.99 it includes a desktop version and you can email documents from your iPhone to whomever. I'm not sure how good it receives docs as I don't use it for much. You may want to look at quickoffice and several other options as well.

I don't think there are any options for flash in Safari but that would be great. I just watched a video on skyfire and it looks sharp but I don't see that it's available for the iPhone.

To me there are some things I wish my iPhone could do but of all the devices I've ever used it is the most versatile. So enjoy your 2.5 weeks and then do what's best for you.
Good luck!:)
 

music24

New Member
Oct 22, 2009
1
0
0
#17
Apps don't work after synch

I had the same issue of my apps not working after a synch. I was able to fix this by just deleting one app and reinstalling it and it seemed to fix the issue with all the apps.
 

pilch

New Member
Jan 14, 2010
1
0
0
#18
Solution!

Try going into the App Store on your iPhone and downloading a new (free) App.
It should then re-enable your account & applications on your phone. I have trawled through so many blogs this morning for a solution to this exact same problem as everyone's describing, and every blog said I had to go and "deauthorise/ reauthorise" access on iTunes on my PC then re-sync my iPhone, or variations of this. I was about to waste an hour of my friday night at dad's place trying to figure it out when I asked someone in the coffee room at work if they'd heard of this issue - this was his idea & everything has been jolted back into order. I owe someone a pint of beer!

Hope it works for you too.:cool:
 

Esteban1

New Member
Mar 5, 2010
2
0
0
#19
This is to Pilch -- Your SOLUTIONS DOES WORK! I was having the exact problem with my apps trying to come up but going right down immediately. This happened after synching the iPhone. After downloading a free app, suddenly all of my other apps began working again. Thank you for that hint. I'm now hoping it doesn't get all messed up again when I re-sync.

This was very, very irritating and it appears that this problem has been going on for some time. Why hasn't this been fixed?