Appointments showing up as invitations via exchange service

thehotrod

Member
Bronze
Jul 30, 2008
37
0
6
#1
I'm using Sherweb for my hosted exchange. I've been with them for about a year, and there service has been wonderful for my Treo 700wx. They say the iPhone is supported, but I'm clearly having problems.

For some reason, many of my appointments are showing up on my iPhone as invitations. I've read the article at Appointments you create with Exchange show as Invitations on iPhone or iPod touch
and I've contacted Sherweb's support numerous times, but they are blaming AT&T and saying that they don't support iPhones (when their website says they do

I've tried making the changes listed in the Apple KB, and the funny thing is that changing the case and adding .mail and even changing my address from name@host.com to name_host.com still syncs all my data, it just messes up with the invitations.

Right now, I'm forced to sync my mail and contacts over the air, and my calendar via cable and iTunes.

Anyhow, does anyone have any ideas to help me?

Is anyone else using hosted exchange? Are you having invitation problems?

Thanks for the help.
 
Last edited by a moderator:

kevroc

New Member
Bronze
Jul 16, 2008
43
0
0
#2
Do you have a link to the Apple KB you are referencing?
 

flabyboy

New Member
Jun 25, 2008
769
0
0
Minnesota
#3
I'm using Sherweb for my hosted exchange. I've been with them for about a year, and there service has been wonderful for my Treo 700wx. They say the iPhone is supported, but I'm clearly having problems.

For some reason, many of my appointments are showing up on my iPhone as invitations. I've read the article at Appointments you create with Exchange show as Invitations on iPhone or iPod touch
and I've contacted Sherweb's support numerous times, but they are blaming AT&T and saying that they don't support iPhones (when their website says they do

I've tried making the changes listed in the Apple KB, and the funny thing is that changing the case and adding .mail and even changing my address from name@host.com to name_host.com still syncs all my data, it just messes up with the invitations.

Right now, I'm forced to sync my mail and contacts over the air, and my calendar via cable and iTunes.

Anyhow, does anyone have any ideas to help me?

Is anyone else using hosted exchange? Are you having invitation problems?

Thanks for the help.
This happens to me as well. I don't have any solutions for you. I think it only occurs when the scheduled event is made on the exchange server end. Anyway, it really hasn't bothered me so I haven't looked to hard for a solution
 
Last edited by a moderator:

thehotrod

Member
Bronze
Jul 30, 2008
37
0
6
#4
Do you have a link to the Apple KB you are referencing?

The words listed above are a link. The forum here transforms the link into the title of the page.....


http://support.apple.com/kb/TS1865

support.apple.com/kb/TS1865

Weird this time it didn't transform the link, but anyway it's in the first post and in this one.


I still have not found a solution.
 

kevroc

New Member
Bronze
Jul 16, 2008
43
0
0
#5
This kb article solved my problem. It was a case sensitivity issue for me. Thanks for the link!
 

thehotrod

Member
Bronze
Jul 30, 2008
37
0
6
#6
kevroc, are you using a hosted exchange service?

If you don't mind, can you give me an example of how your username 'case' was wrong? I'm trying everything.