Apps won't install?

  1. addierenee New Member

    Joined:
    Oct 27, 2008
    Likes Received:
    0
    okay, so i have two apps (1 free, and one purchased) that won't install. they sit there with the "waiting..." prompt under the transparent icons. i try to uninstall them, but it won't give me the little "x" on the app when i hold it down. they won't show up in iTunes when i sync. i don't know what the problem is and i would like to resolve it.
     
    #1
  2. Sharunda Genius Gold

    Joined:
    Jun 16, 2008
    Likes Received:
    524
    1st. I'm no expert and I'm trying to help.

    It sounds like you are purchasing the Apps on the iPhone. If you are, you may want to try to sync your phone. Go to the Apps area and log on to your Account. Once you are there, check out and see if they show up under recent purchases. If they do call Apple. I always call the 1-800-694-7466 number and there are a ton of promps but you will want Technical Support and you will want to speak to someone and I know that is number 5. I'm sorry I don't know all the prompts. The machine will ask you questions and eventually you will get to the prompt where you can chose "other" and that is #5.

    My husband and I had a similar problem, but there was a problem on Apple's end. They messed up our account so bad that they gave us five free song downloads. It did not matter what we did we couldn't download, not only through the iPhone but also through iTunes and we kept getting charged for stuff and we had iTunes cards. It took a week, but they straightened it out and credited us and gave us five free songs, well, really, my husband got the songs.

    Definitely call them. If you want to give it another go, try to sync and purchse the songs straight off of iTunes. If it is successful, call them and tell them what happened and that you will need a credit if they have charged you already.

    Oh, and one more thing. If you use a lot of your minutes on hold and speaking with Apple Tech support, call AT&T and get that time credited back to you. My husband and I had 368 miutes credited back to us when we had our problem.

    I hope this helps a little. GOOD LUCK! And don't be discouraged. I know it's annoying and disappointing when sh*&$t goes wrong, but this can be fixed and all will be right!
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. kevroc New Member Bronze

    Joined:
    Jul 16, 2008
    Likes Received:
    0
    What apps are they?

    I ALWAYS have a problem with Airshare, whenever I try to update it the app just hangs at installing, and then I get the problem you have, the app is there disabled looking and no X on it. If I turn the phone off/on sometimes that helps or reset by holding sleep/home button together. It appears that upon bootup Apple does some housecleaning which can help. I know my boot time was forever after that happened, but once back up it was fine. Another time I had to delete the app from iTunes and reset the phone so no trace was on either device, then I started over. This last Airshare update (yesterday I believe) I actually had to ssh in to my phone (it's jb'd) and remove my airshare folder....

    Good luck...
     
    #3
  5. Gabi83 New Member

    Joined:
    Jun 29, 2010
    Likes Received:
    0
    Hi, well i had the same problem and tried to find more about the problem and i have seen another post where it was suggested that i could try to swhich off the phone, which i did and when i turned it on again, the apps started downloading... so try to swhich it off before u call the support. it worked for me.. :)
     
    #4
  6. Lar Jorgan New Member

    Joined:
    Nov 24, 2010
    Likes Received:
    0
    Gabi83 - spot on. I had same problem and simply took Gabi's advice and powered down the iPhone. At re-start, the apps were on and operational.
     
    #5
  7. Jake H. New Member

    Joined:
    Oct 2, 2011
    Likes Received:
    0
    I had the exact same problem. all you have to do is shut off your iPhone. wait like 5 seconds, then turn it back on. once you type in your passcode, a window should pop up asking for your password (same one that you use for downloading apps) once you type it in, your app should begin to load.
     
    #6

Share This Page