Apps won't load updates on my iPad

  1. Ptflute New Member

    Joined:
    Dec 20, 2011
    Likes Received:
    0
    I try to load app updates and it starts to do it and then lives in waiting mode How do I fix this?
     
    #1
  2. Ptflute New Member

    Joined:
    Dec 20, 2011
    Likes Received:
    0
    I have the original iPad
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. iphonewarrior Moderator Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    696
    Do you have enough free space on the iPad to allow for the updates to download? Have you tried hard-resetting your iPad? Another option would be to download the updates on your computer and sync them onto your device.
     
    #3
  5. Ptflute New Member

    Joined:
    Dec 20, 2011
    Likes Received:
    0
    I do have enough space. I tried that- updating them on the computer still didn't sync. .?
     
    #4
  6. Ptflute New Member

    Joined:
    Dec 20, 2011
    Likes Received:
    0
    What is a hard reset?
     
    #5
  7. iphonewarrior Moderator Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    696
    Have you checked the right boxes to sync new applications?


    Hold down the power button and home button together. Release both buttons when you see the White Apple logo. This is what's known as a hard-reset :)

    Is the iPad jailbroken? Could you post the exact error you're seeing as well?
     
    #6
  8. showguy Member Silver

    Joined:
    Dec 2, 2007
    Likes Received:
    15
    The app updates you are trying to download could require OS 5.0 or higher. Make sure your IPad has the latest software update before trying to update apps.
     
    #7
  9. iphonewarrior Moderator Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    696
    You would see an app compatibility error pop-up appear if the app required a newer firmware.
     
    #8

Share This Page