AppStore issue blank icons

jareknyc

Member
Silver
Aug 27, 2007
714
12
18
NYC
#1
Hey guys this is new for me now in last 2 days blank icons in my AppStore when I scroll down like one week ago for updates all good everything is showing but resent stuff all blank restart didn't help :/

ImageUploadedByiCafe Forums1444466210.908669.jpg
 

47seijar

Zealot
Bronze
Oct 6, 2012
342
126
43
Denville, NJ
#2
I've seen that but only momentarily. The pictures fill in after a second at most. I'm thinking its a network/signal issue. Does the same thing happen if you're on WiFi?
 

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,254
113
44
Miami, Florida
#3
I get those all the time (on Wi-Fi)… in the Updates tab, just like you. I believe I've seen them both on apps waiting to be updated (with the "Update" button next to them), and also post-updating (with the "Open" button next to them).

The issues sometimes resolves on its own if I scroll up and down the list several times. Otherwise, force-quitting the App Store app (via the App Switcher) and restarting it should resolve it. Other than looking unsightly and being an obvious bug, I think it has no negative side effects. I also experienced this on my previous iPhone (a 6 Plus) while on iOS 8.x.

IMG_0054.PNG
 

jareknyc

Member
Silver
Aug 27, 2007
714
12
18
NYC
#5
All empty except my older ones from like week ago
 

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,254
113
44
Miami, Florida
#6
3 days still the same,
Force-quitting the App Store app (double-click the home button, find the card for the App Store app, swipe it up) did not resolve it?

Update: Never mind. I was wrong. I am experiencing the issue right now, and force-quitting the App Store app is not resolving it:

IMG_0068.PNG
 
Last edited:

jareknyc

Member
Silver
Aug 27, 2007
714
12
18
NYC
#7
Yeah did it all did also reset network that didn't help
 

jareknyc

Member
Silver
Aug 27, 2007
714
12
18
NYC
#11
It's not really the update, after I updated my phone everything was working fine until 2 3 days ago
 

FFAP1234

Member
Bronze
Jun 12, 2010
429
12
18
#13
Have you tried to reset your device yet? I'm hesitant about erasing all content and settings but I've tried everything else.
I have 210 apps. I started all from 0 with the new iPhone 6s, I didn't back up from my old phone. It took me literally hours and hours to put them in folders the way I like. To this point I have tried all the easy tricks and didn't solve the problem. I will wait for updates to see if it gets fix. That apps in blank happens to me only in the App Store before and after I update. I still can use them and they all show up in any other place but in the App Store. To this point I will just wait : (
 

Sschep1

Member
Bronze
Jul 10, 2010
111
21
18
Baltimore, MD
#14
I have 210 apps. I started all from 0 with the new iPhone 6s, I didn't back up from my old phone. It took me literally hours and hours to put them in folders the way I like. To this point I have tried all the easy tricks and didn't solve the problem. I will wait for updates to see if it gets fix. That apps in blank happens to me only in the App Store before and after I update. I still can use them and they all show up in any other place but in the App Store. To this point I will just wait : (
Same here. It's not that big a deal, just a little annoying. Hopefully they squash this bug with the next update. GL.
 

TudorJ

New Member
Jul 19, 2011
16
0
1
London UK
#15
Same here, both on new iPhone 6S and iPad Air 2. I can get most of them filled in, except some of the latest ones, by scrolling the screen up and down about four times.
 

Appleaday

New Member
Oct 11, 2015
4
0
1
#16
I have the same thing on a 6 Plus.


Sent from my iPhone using Tapatalk
 

pietroune

New Member
Oct 4, 2015
11
0
1
#17
I've seen that but only momentarily. The pictures fill in after a second at most. I'm thinking its a network/signal issue. Does the same thing happen if you're on WiFi?
Yeah, it's probably a network issue. I can get most of them filled in, except some of the latest ones.