Apptapp Themes Not Working

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Aug 31, 2007
12
0
0
#1
im still running 1.0.2 with the new AppTapp. Everything is fine except for the new/extra package sources all have a untrusted source,may be unsafe to install notice. Is this safe? When I install anyway the package downloads and shows up in smb prefs, but when selected "themes" there is no change in appearance. Can this be fixed? Thanks for all input and post in advance
 

Swagger

New Member
Gold
Jul 9, 2007
2,076
1
0
Fort Lauderdale, Florida
web.me.com
#2
im still running 1.0.2 with the new AppTapp. Everything is fine except for the new/extra package sources all have a untrusted source,may be unsafe to install notice. Is this safe? When I install anyway the package downloads and shows up in smb prefs, but when selected "themes" there is no change in appearance. Can this be fixed? Thanks for all input and post in advance
Some of those themes have to be slid sideways and have multiple springboards. Those Apps have been on iBrickr for a while now. They function a little different than AppTapp Apps...M
 

amedina

New Member
Sep 22, 2007
25
0
0
www.flickr.com
#3
im still running 1.0.2 with the new AppTapp. Everything is fine except for the new/extra package sources all have a untrusted source,may be unsafe to install notice. Is this safe? When I install anyway the package downloads and shows up in smb prefs, but when selected "themes" there is no change in appearance. Can this be fixed? Thanks for all input and post in advance
Yeah I'm getting the same "problem". I presume the new Themes for SMB are installed in the 1.1.1 file structure, hence we don't see any change.
I'm just waiting for the proper unlock solution to come out for 1.1.1, and then I guess everything will run properly.