At&t 5.0

Radis

Member
Bronze
Jul 3, 2007
173
0
16
#1
I have been reading around about tethering and mms. It seems that a lot of people that have mms already have AT&T 5.0 were many other people have AT&T 4.0, to see what you have look under settings->general->about and then carrier to see what you have.

I have updated to AT&T 5.0 and have not seen any change, anyone know anything about this.

These are the steps i used to upgrade from 4 to 5.



I only used the first step, i downloaded the file for the carrier settings.

http://www.9to5mac.com/iphone-3G-tethering?page=


then i had to enable carrier upgrade on iTunes 8.2

How to Enable Carrier Bundle Support in iTunes 8.2 in Windows.

_____________________________________________________________________________________

Step 1: Quit iTunes

Step 2: Press Windows Key + R to open the run dialog. Enter in cmd then click OK

Step 3: Enter the following command into the Command Prompt window.

"C:\Program Files\iTunes\iTunes.exe" /setPrefInt carrier-testing 1

Step 4: Connect your iPhone and click to launch iTunes from your Start Menu.

Step 5: Select your iPhone from the list of devices on the left then hold down the Shift key and click the Check for Updates button.

Step 6: Now you can now select your .ipcc file as it is not greyed out

_____________________________________________________________________________________

How to Enable Carrier Bundle Support in iTunes 8.2 in Mac.

_____________________________________________________________________________________

Step 1: Quit iTunes

Step 2: Click to launch Terminal from the dock or from the Applications:Utilities folder.

Step 3: Enter the following command into the Terminal window:

defaults write com.apple.iTunes carrier-testing -bool TRUE

Step 4: Connect your iPhone and click to launch iTunes from the dock.

Step 5: Select your iPhone from the list of devices on the left then hold down the Option key and click theCheck for Updates button.

Step 6: Now you can now select your .ipcc file as it is not greyed out

http://www.ihackintosh.com/2009/06/how-to-enable-carrier-bundle-support-in-itunes-82-in-mac-windows/

i am now on 5.0

to enable tethering go to settings->general->network-> and then you will see internet tethering

for mms settings->general->network-> cellular data network and then on the mms part

APN= wap.cingular
Username= {Blank}
Password= {Blank}
MMSC= mmsc.cingular.com
MMS Proxy= 66.209.11.32
MMS Max Message Size= {Blank}
MMS US Prof URL= {Blank}

after that eject sim card restart phone and then put sim back in
still can not get one to send

anyone have any ideas


* you cannot send group text messages because mms does not work yet, and group messages go out as mms *
 

Radis

Member
Bronze
Jul 3, 2007
173
0
16
#3
my vibe/ring switch is going crazy it will not stay in vibe mode, the switch is very sensitive and goes in and out of vibe and ring even when in vibe mode

i don't think the carrier change would have caused this, would it?
 

Adam1389

Member
Silver
Nov 20, 2008
588
1
18
Ilwaco, WA
#4
Carrier settings wouldn't cause that. Sounds like your switch is going bad...Still under warranty?
 

Phxblue

Member
Bronze
Apr 13, 2008
467
0
16
The Valley, AZ
#5
In the long shot that it is the ipcc file best thing you can do to ease yourself is to a restore that should drop you back to 4.0
 

Kuntry

Member
Bronze
Mar 26, 2009
318
1
18
Las Vegas
#6
In the long shot that it is the ipcc file best thing you can do to ease yourself is to a restore that should drop you back to 4.0
I updated my ipcc to 5.0 and lost the alerts for my visual voicemail. I was able to see all the voicemail prior to updating the ipcc file and I could listen to them just fine. However, all new voicemails after updating to 5.0 would not alert my phone and therefore would not be in the visual voicemail list. I had to call voicemail manually and listen to my messages the old school way. So i did some scouring and found the original 4.0 ipcc and i downgraded (the exact same way i updated) and immediately the voicemail notifications returned. Heres the kicker- I still have the camera icon in the messages app. i don't know how, but I do. Now I just wish MMS would work so I could utilize the camera icon.

Heres the [URL=" IPCC[/URL] if anyone wants it
 
Last edited by a moderator:

garciapup

New Member
Jul 15, 2009
1
0
0
Richboro, PA
#7
i did the same thing, upgraded to 5.0, lost my visual voicemail so i downgraded back to 4.0 and still have camera icon... but still can't send mms:mad:
 

BlindSpoTT

Zealot
Gold
Dec 16, 2008
1,092
0
36
York, PA
#8
I updated my ipcc to 5.0 and lost the alerts for my visual voicemail. I was able to see all the voicemail prior to updating the ipcc file and I could listen to them just fine. However, all new voicemails after updating to 5.0 would not alert my phone and therefore would not be in the visual voicemail list. I had to call voicemail manually and listen to my messages the old school way. So i did some scouring and found the original 4.0 ipcc and i downgraded (the exact same way i updated) and immediately the voicemail notifications returned. Heres the kicker- I still have the camera icon in the messages app. i don't know how, but I do. Now I just wish MMS would work so I could utilize the camera icon.

Heres the [URL=" IPCC[/URL] if anyone wants it
samething happened to me, be careful what you do in the network settings, you could loose it. you can get it back by doing the process over again tho.
 
Last edited by a moderator:
Aug 13, 2009
4
0
0
#9
my voicmail still works but when i try to send mms it says message could not be sent or something like that. any1 have a fix so we can send mms?
 
Aug 13, 2009
4
0
0
#10
im not getting visual voicmail anymore wtf?!?!?!?! how do i get it back?
 

crupp

New Member
Bronze
Sep 27, 2007
152
0
0
Atlanta
#12
Until ATT has the network ready. MMS will not work! ETA will probably be in the next 60 days.
 

MrEous

Member
Silver
Dec 11, 2008
649
1
18
Dallas, TX
#13
Just an fyi...When I had the 5.0 ipcc on my old 3G I had spotty signal coverage.

My wife has a 3G as well and we would play online poker together and mine would always say "Your connection is slow...blah blah" while hers was just fine.
I also had some dropped calls.

I reverted back to the original ipcc file and everything was fine. I'm just saying, perhaps the 5.0 ipcc isn't optimized to work with AT&T just yet.
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#14
kirbaby said:
I'm sure MMS will work when AT&T comes out with the 5.0 update for everyone. :]
You don't need the 5.0 ipcc. I had mms working with the 3.5 ipcc just fine on the 3.0 betas, it is all on the AT&T side of supporting it. The 4.0, 4.2, and 4.5 ipccs ever since removed the icons for AT&T customers, added them back and probably were just upgrades to have all AT&T features working better. 4.2 and 4.5 were only available on 3.1 betas which is why I say they are upgrades to have all AT&T features work better on the iPhone. And some people had/have it working with the 4.0, 4.2, and 4.5 ones.

crupp said:
Until ATT has the network ready. MMS will not work! ETA will probably be in the next 60 days.
If it takes any longer then September 21st AT&T will have big problems since it is the last day of summer. There is already a class action lawsuit against AT&T and Apple for the lack of support and various other reasons.
http://www.tgdaily.com/content/view/43616/118/
 

FrankieG889D

New Member
Bronze
Mar 23, 2009
232
0
0
#15
Hey, I have AT&T 5.0 and need to revert back down to a different ipcc file because I have lost my visual voicemail. Can anyone point me to where I can download an ipcc file that works with the visual voicemail?

Thanks in advance!
 

AGQ03

New Member
Apr 20, 2009
17
0
0
MIA
#16
Hey I have ATT 5.0 and I was able to get my mms to work, I did have to enter these settings in the cellular Data network tab then mms
wap.cingular
wap@cingulargprs.com
CINGULAR1 (case sensitive)
mmsc.cingular.com
66.209.11.32
and for visual voice mail try acds.voicemail.

These setting are working for me for mms. Lost tethering but is better than nothing. Anyways thanks to the people that have posted these settings before in other threads.
 
Aug 13, 2009
4
0
0
#17
i entered everything you told me. the visual voicemail and it works now, thanks you for that however the mss message still has the little red exclamation point next to it after i try to send it. i entered the other info like this:

Cellular Data

APN wap.cingular
Username wap@cingulargprs.com
Password CINGULAR1






MMS

APS wap.cingular
Username wap@cingulargprs.com
Password CINGUlAR1
MMSC mmsc.cingular.com
MMS Proxy 66.209.11.32

and the rest i left empty.

tell me iif i did something wrong please. write back!:)
 

AGQ03

New Member
Apr 20, 2009
17
0
0
MIA
#19
yes there was sorry I left it out, I put my sim card in another phone and changed my text plan to a non iPhone one sent out a few mms and then place it back on the iPhone leaving the non iPhone plan there and so far is working. And I know a lot of work but hey I guess I was no willing to wait for att to get around to it. plus had some free time at work.