AT&T Account Info

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

iphoneCOS

New Member
Jun 25, 2007
14
0
0
#1
I activated my iPhone on Friday night with no problems. However, since then I cannot access my AT&T account online. My dad is able to after activation.

Anyone else who was an existing At&T/Cingular customer getting a message saying your account info cannot be accessed at this time since activation when trying to log onto your account online?
 

tadrewcook

New Member
Bronze
Jun 22, 2007
61
0
0
Honolulu, HI
#3
I'm in the same boat with you. I haven't been able to log into my ATTingular account since Friday either. Says there's some system error. Beats the heck out of me!
 

awesker3

New Member
Bronze
Jun 10, 2007
75
0
0
#4
I activated my iPhone on Friday night with no problems. However, since then I cannot access my AT&T account online. My dad is able to after activation.

Anyone else who was an existing At&T/Cingular customer getting a message saying your account info cannot be accessed at this time since activation when trying to log onto your account online?

You guys must be psychic because I was just trying to do the same thing, and I was thinking what could be the cause?

An idea. Are all of you in the 2nd SIM card boat? I changed my SIM card and was able to successfuly activate. I don't know if that is causing the issue, but even before I switched the SIM card, I was unable to access my account online, so I don't think the SIM card switch is the issue.

Keep this thread going. Glad to know I am not alone.
 

winyan

Member
Bronze
Jun 22, 2007
35
0
6
#5
Knowing AT&T they probably used the same servers for activation and acct info....

You guys must be psychic because I was just trying to do the same thing, and I was thinking what could be the cause?

An idea. Are all of you in the 2nd SIM card boat? I changed my SIM card and was able to successfuly activate. I don't know if that is causing the issue, but even before I switched the SIM card, I was unable to access my account online, so I don't think the SIM card switch is the issue.

Keep this thread going. Glad to know I am not alone.

I talked to a district manager today, still trying to get activated, (no go, btw), and he gave me the same song and dance about the problems being caused by the huge rush to buy and activate. I posed the question to him, "Couldn't AT&T see this coming 6 months ago, when the release date was announced and do volume and stress testing on the servers they were plannng to use to activate?"

He got really quiet after that said he was going to call around and see if he could get me activated manually and would call me back. This was around 2:30 pm and still no call :(

Not that I expected one of course; next call will be to the division manager.
 

ocfp

New Member
Jun 30, 2007
9
0
0
#6
I talked to a district manager today, still trying to get activated, (no go, btw), and he gave me the same song and dance about the problems being caused by the huge rush to buy and activate. I posed the question to him, "Couldn't AT&T see this coming 6 months ago, when the release date was announced and do volume and stress testing on the servers they were plannng to use to activate?"

He got really quiet after that said he was going to call around and see if he could get me activated manually and would call me back. This was around 2:30 pm and still no call :(

Not that I expected one of course; next call will be to the division manager.
My story is even better. 47 hours now and counting. i called 3 times. the first 2 times the guy just hung up the phone. the third time he said it was Apple fault. i called Apple and there saying its ATT fault. I have no cell phone for the past 2 days and im getting extremely MADDDD.
 

tadrewcook

New Member
Bronze
Jun 22, 2007
61
0
0
Honolulu, HI
#7
well, I'm an existing customer and I guess I was one of the lucky ones that didn't have a single activation problem when I got my iPhone. So in basically I have the same sim card that came with my iPhone, if that's what your asking.

Besides, what would a sim card have to do with whether or not I can access my account online?

I figure the problem is that attingular has yet to catch up with the huge influx of new customers and existing customer changes.
 

awesker3

New Member
Bronze
Jun 10, 2007
75
0
0
#8
well, I'm an existing customer and I guess I was one of the lucky ones that didn't have a single activation problem when I got my iPhone. So in basically I have the same sim card that came with my iPhone, if that's what your asking.

Besides, what would a sim card have to do with whether or not I can access my account online?

I figure the problem is that attingular has yet to catch up with the huge influx of new customers and existing customer changes.

Well, my logic was that hypothetically those that switched SIM cards were speculating double charges etc. Although I confirmed with an ATT rep there was no trace of my previous activatin, I thought it might have something to do with it.

Good thing it doesn't.
 

iphoneCOS

New Member
Jun 25, 2007
14
0
0
#9
I did not need to get a second SIM. My first one in the iPhone worked. Seriously, I was activated less then 5 min from the time I plugged my iPhone in.

I am glad to hear this is bigger problem and that it is not just something wih me. I had no problems activating and assumed that it was an AT&T issue with all their backups.

Hope it is resolved soon so I can check what is going on with my account...:cool:
 

reidsch

New Member
Jul 2, 2007
14
0
0
#12
I can't get onto the ATTws site either... i wanted to check to make sure my plan was ok and i was not getting charged for medianet anymore. I get the following message

L164: We are sorry,but we are experiencing a temporary system error that prevents us from retrieving your account information.
 

cman6453

New Member
Bronze
Jun 30, 2007
57
0
0
#13
L164: We are sorry,but we are experiencing a temporary system error that prevents us from retrieving your account information.
Just got off the phone with AT&T and the error you're getting along with the problems not accessing acct info is expected. I've been having the same problem since I activated on Friday night. I'm an existing customer.

Supposedly the issue should be resolved tomorrow...SUPPOSEDLY. We all know how that goes. Keep your fingers crossed guys! Amazing their IT department didn't prepare for this...AMAZING.
 

winyan

Member
Bronze
Jun 22, 2007
35
0
6
#14
Basically, they took a page from MicroSquish...

let the users *i.e. customers* do the stress/load testing for you.

Why pay QA if you can get the work done for free. Who cares, we are a captive audience, right?

win