AT&T having issues with visual voicemail?

Discussion in 'iPhone 5' started by fonzy, Dec 14, 2012.

  1. fonzy

    fonzy New Member

    Joined:
    Sep 11, 2009
    Likes Received:
    1
    Several of our iPhone 5's for the company I work for are for some reason not allowing for a password to go through for the visual voicemail to work. I talked to AT&T Tech support and they seemed lost. They first tried helping me, then they said that they where having issues which started in Washington State moving down to California. What the heck, does anyone else know about this?
     
  2. Ohmster

    Ohmster Member
    Silver

    Joined:
    Jan 26, 2008
    Likes Received:
    20
    I have been having a different issue related to VM. Messages are arriving a day after date stamp.
     
  3. fonzy

    fonzy New Member

    Joined:
    Sep 11, 2009
    Likes Received:
    1
    Anyone else?
     
  4. coop1701

    coop1701 Zealot
    Silver

    Joined:
    Jun 30, 2007
    Likes Received:
    110
    I'm on AT&T but I don't use Visual Voicemail. Sorry.
     
  5. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,432
    It's working fine for me, with the exception of one voicemail took seven hours to come through on Tuesday. I'm in Utah.
     
  6. JWB

    JWB Member
    Bronze

    Joined:
    Nov 8, 2011
    Likes Received:
    11
    Im in Washington State,,,just got iPhone 5 for my wife and I, same issue...no visual vm. don't know what to do...My wife needs it for her work..Any suggestions?
     
  7. Zanthe

    Zanthe #apple
    Gold

    Joined:
    Aug 9, 2007
    Likes Received:
    298
    Yep...this morning I got two that were from yesterday! :mad:
     
  8. ryfone

    ryfone Member
    Bronze

    Joined:
    Jan 17, 2008
    Likes Received:
    3
    Issues in Oregon also.
     
  9. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,432
    I just got four voicemails all at once. The oldest one was from ten hours ago and the most recent one was sent three hours ago.

    Also, this (see screenshot) just happened while I was on a phone call. It was like I was talking to myself. I could hear my own voice as loud as the caller's should be. It would only let me view this screen for a half a second then it would automatically go back into the status bar.

    image.jpg
     
  10. Zanthe

    Zanthe #apple
    Gold

    Joined:
    Aug 9, 2007
    Likes Received:
    298
    WTH...that happened to me today.

    AT&T must be having some big issues this week. Get it together boys! :mad:
     
  11. Nrevezzo

    Nrevezzo Member
    Bronze

    Joined:
    Apr 15, 2009
    Likes Received:
    23
    Happened to me 2 days ago. Voicemail didn't show up for 24 hours.
     
  12. Ohmster

    Ohmster Member
    Silver

    Joined:
    Jan 26, 2008
    Likes Received:
    20
    And here's a new twist. I deleted the same two VM's three times this morning. They wouldn't stop coming back until I cleared the deleted messages. Coincidence? No idea...
     
  13. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,432
    It happened to me again yesterday. No network, the caller is gone, and when you talk, your own voice comes through the earpiece as loud as the caller's voice would be if they were still there. I think it's a combination of AT&T's unreliable network and an iPhone firmware bug. It's weird and kinda creepy. It's impossible to get this screen to stay active. It crashes back to the status bar as quickly as it opens when you tap the green bar.

    image.jpg
     

Share This Page