AT&T signal strength after 1.1.1?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Paul830

Member
Bronze
Aug 13, 2007
97
1
8
Cleveland, OH
#1
Since I've updated to 1.1.1, my signal bars are fluctuating even more than before the update. I range from flat line to five bars of signal with the phone just sitting there. I used to get at least 3 to 5 while the phone was sationary... Anyone else having this issue after 1.1.1? Thanks, Paul
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#2
Since I've updated to 1.1.1, my signal bars are fluctuating even more than before the update. I range from flat line to five bars of signal with the phone just sitting there. I used to get at least 3 to 5 while the phone was sationary... Anyone else having this issue after 1.1.1? Thanks, Paul
Conveniently Apple put the antenna behind the black plastic where it's most natural to hold the phone. I find myself accidentally covering it up and watching the bars drop. As soon as I uncover it, the signal strength jumps back up. Other than that (which occurred in 1.0.2 and all previous) I have not noticed a huge fluctuation.
 

rbarger

New Member
Sep 21, 2007
25
0
0
Michigan, United States
#3
Since I've updated to 1.1.1, my signal bars are fluctuating even more than before the update. I range from flat line to five bars of signal with the phone just sitting there. I used to get at least 3 to 5 while the phone was sationary... Anyone else having this issue after 1.1.1? Thanks, Paul
Fortunately, I have not come across any kind of signal strain after updating to 1.1.1. Keep on eye on it, and remember to keep the black plastic uncovered.

If you see a noticeable loss in service quality, call AT&T or Apple.

If you're modded or unlocked, keep in mind 3rd party apps aren't natural in the iPhones operating environment, and may cause service issues. If you aren't on AT&T, its probably your other service.
 
Sep 7, 2007
26
0
0
So. Cal.
#4
Since I've updated to 1.1.1, my signal bars are fluctuating even more than before the update. I range from flat line to five bars of signal with the phone just sitting there. I used to get at least 3 to 5 while the phone was sationary... Anyone else having this issue after 1.1.1? Thanks, Paul
I'm having the same issue with large fluctuations with both the AT&T signal and WiFi signal, where I didn't have any fluctuations before. Environmentally nothing has changed where I normally use the phone and I am using the it exactly how I was prior to the update.
 

domi

New Member
Bronze
Aug 13, 2007
84
0
0
Texas
#5
the update shouldnt have anything to do with your signal strength. it could be that your covering the black part of the back of the phone. possibly a tower in your area is not functioning properly or something is making the signal weaker such as foilage.
 

Prelector

Member
Bronze
Sep 6, 2007
151
1
18
#6
the update shouldnt have anything to do with your signal strength. it could be that your covering the black part of the back of the phone. possibly a tower in your area is not functioning properly or something is making the signal weaker such as foilage.
It is possible for the 1.1.1 update to have effected signal strength. Remember, part of this update was a firmware update to the modem baseband.

Now, I'm not suggesting it DID effect it, I'm just saying it could have. We'll need to gather more data before drawing a conclusion.
 
Sep 7, 2007
26
0
0
So. Cal.
#7
It is possible for the 1.1.1 update to have effected signal strength. Remember, part of this update was a firmware update to the modem baseband.

Now, I'm not suggesting it DID effect it, I'm just saying it could have. We'll need to gather more data before drawing a conclusion.
I am suggesting the update did effect the reception, as it seems it is the most likely cause of the fluctuations I am experiencing now.

Covering the antenna prior to the update did not create the low signal reception and the fluctuations I am receiving now. I did test covered v. covered prior to and after the update and there is a difference.
 

jrbnc

New Member
Sep 14, 2007
10
0
1
#8
I had major fluctuations prior to the update, with and without covering the part where you would normally hold the phone.

Same behavior after the phone, still will go from 5 bars to no signal while just sitting in the cradle and while holding it.

Strange how it will just completely drop out on me sometimes. I wonder if its the phone or the service.
 

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#9
Just a suggestion,
I have had bar fluctuating problems with AT&T from the beginning. What was suggested to me was to call AT&T and they can resend signals to your phone to make the signal stronger. At first I didn't notice the difference but the more I use the phone the more I am noticing that I am getting better reception. So you might want to try and call them. When I had Verizon you could dial *228 for this, AT&T does something similar but they have to do it. So try and give them a call.
 

Prelector

Member
Bronze
Sep 6, 2007
151
1
18
#10
After further completely subjective and biased testing on my part today:

I can say that I'm DEFINITELY seeing reduced reception on cell and EDGE. I've had multiple instances of dropped calls, dropped or no EDGE, and missed calls today. This is in my office, where I routinely use only my cell for voice contact.

No change in my behavior today, vs before the update, just the standard routine. I noticed multiple times though, that I has down to 1 or 2 bars of cell, and had no EDGE icon at all (first time I've ever had this happen). Tried multiple power cycles to no effect or improvement.

I'll have to watch things a bit more over the weekend to be sure, but it's definitely looking like something changed when they flashed the baseband modem.