Attachments in iMessage fail

Discussion in 'iOS Software' started by timus, Jun 29, 2014.

  1. timus

    timus New Member

    Joined:
    Mar 12, 2014
    Likes Received:
    1
    I pick family members to send pix to. I set it up in iMessage. Everything is. blue. Go.

    I receive an error message: "..failed to send.' Yet the receiver has the picture. More in investigation. Apparently the fault is in delivery to an account which has iMessage set up in both iPhone and iPad.

    The failure message offers 'Send in plain text?' I do. And the text and attachment goes through flawlessly and quicker, too.


    Sent from my iPhone using Tapatalk
     
  2. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    973
    Apple could improve photo delivery in iMessage. Sometimes when I send a photo with text, it either won't go through, or takes a long time. This is especially true with photos I have edited or enhanced.
     
  3. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    I have noticed that photos and videos get sent quicker if I stay on the text while it's sending. Strange.
     
  4. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    973
    Cellular and/or wifi signal may have an affect on it. My wifi and LTE are both strong though. I suspect some are photos I have done edits on. It adds size to the photos. I edit most photos.
     

Share This Page