Audio issues after 1.3 JB

Discussion in 'iPhone Jailbreak' started by Dex Pt'Chang, Feb 17, 2013.

  1. Dex Pt'Chang

    Dex Pt'Chang Member
    Bronze

    Joined:
    Jan 15, 2012
    Likes Received:
    1
    G'day folks,
    Since I applied the 1.3 Evasi0n patch on my 4s I can only hear songs. All games & UI sounds like KB clicks are absent. If I save my 'blobs' will it restore the error? Are here any others out there with this problem?
     
  2. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,476
    I haven't heard any reports of this. Have you tried a hard reset? Press the home and power buttons at the same time. Ignore the 'slide to power off' and let go of both buttons when you see the Apple logo. If that doesn't help, try running the phone in safe mode and see if the audio problems still occur.

    If troubleshooting doesn't help and you do end up restoring, the problem should be resolved if you restore to factory settings unless it's hardware-related, and I doubt it is. You could try restoring from backup first, but there are other troubleshooting steps to try before restoring.
     
  3. Dex Pt'Chang

    Dex Pt'Chang Member
    Bronze

    Joined:
    Jan 15, 2012
    Likes Received:
    1
    Hi Europa,
    Yes I tried a hard reset & it was still there. I am restoring the phone. I'll let you know how it goes. Oh..I also had no tone when I got a call.
     
  4. Dex Pt'Chang

    Dex Pt'Chang Member
    Bronze

    Joined:
    Jan 15, 2012
    Likes Received:
    1
    Ok I restored factory settings & I still can't get any sound other than songs. This is a little disconcerting.
     
  5. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,476
    I'd try a DFU mode restore to factory settings.

    Is it still under warranty?
     
  6. Dex Pt'Chang

    Dex Pt'Chang Member
    Bronze

    Joined:
    Jan 15, 2012
    Likes Received:
    1
    Ahh I see the problem..apparently the new JB has a strange ability to flick the mute button on...because it couldn't be anything else like my extreme stupidity. So beware ppl of the evil mute switch bug on the evasi0n JB! (insert red faced emoticon here)

    ps thanks for your input Europa, sorry bout that...
     
  7. richardya

    richardya Member
    Silver

    Joined:
    Sep 24, 2007
    Likes Received:
    9
    My music player no longer works. If I play a song it jumps two or three times to the next song and then returns to the songs page. I am going to have restore, rejailbreak as well.
     

Share This Page