Auto lock settings on the Mini

Discussion in 'iPad' started by glsda, Dec 19, 2012.

  1. glsda

    glsda Zealot
    Gold

    Joined:
    Oct 17, 2007
    Likes Received:
    50
    On my iPad 3 and iPhone 5 under the Auto Lock settings there are several minute selections and a 'never' selection. On my iPad mini there are the minute selection but the 'never' selection in not there to select from. I use the never setting. To anyone's knowledge am I doing or not doing something that negates the never option from being available or is the never option not available on the mini?
     
  2. raqball

    raqball Evangelist
    Gold

    Joined:
    Jan 30, 2011
    Likes Received:
    199
    I just checked my mini and I can see and have the never option..
     
  3. raqball

    raqball Evangelist
    Gold

    Joined:
    Jan 30, 2011
    Likes Received:
    199
  4. glsda

    glsda Zealot
    Gold

    Joined:
    Oct 17, 2007
    Likes Received:
    50
    Just shot this of my mini. So where did my never go? I must have some setting different then yours. Ragball is yours cellular?

    mini.jpg

     
  5. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,463
    Duplicate thread deleted.
     
  6. glsda

    glsda Zealot
    Gold

    Joined:
    Oct 17, 2007
    Likes Received:
    50

    Thank you I apologize.

    Jerry
     
  7. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,463
    No problem; I wasn't sure if you had goofed or if I was reading it wrong. :)
     
  8. glsda

    glsda Zealot
    Gold

    Joined:
    Oct 17, 2007
    Likes Received:
    50

    I usually don't drink during the week but maybe I should start. ;)
     
  9. Ohmster

    Ohmster Member
    Silver

    Joined:
    Jan 26, 2008
    Likes Received:
    20
    2,5,10,15, Never on my 32MB AT&T Mini.


    Sent from my iMini using iCafe app
     
  10. glsda

    glsda Zealot
    Gold

    Joined:
    Oct 17, 2007
    Likes Received:
    50
    Update I had to call Apple and do a Restore iPad and that fixed the problem. I am now restoring everything to the Mini.

    Update
    I had restored the mini back to the original and set it up as a new iPad. this initially solved the problem or so I thought. I left the mini on and came back some time latter and it was off. The gremlins of electronics had invaded and I did not have the option for the auto lock to never kick on. It really stumped the Apple rep. I called Apple and reviewed the case. The rep. agreed it was time to replace the mini. I tried to get an appointment tomorrow and the first one available was at 8pm. I'll do it the later part of next week since we are heading out of town for Christmas. Apple, in my opinion has handled the situation professionally. The rep. assured me that there would be no problem when I go into exchange the mini.
     
  11. Ohmster

    Ohmster Member
    Silver

    Joined:
    Jan 26, 2008
    Likes Received:
    20
    Glad it is solved. Restore does wonders! :)
     

Share This Page