Auto-lock

superchaos

Member
Bronze
Feb 20, 2013
84
7
8
#1
I think after updating,when watching youtube videos after about a minute or two my screen first goes to dim then soon goes to sleep or locked.Is auto lock the only setting because I believe that's always been set at 1 minute and haven't had that problem for a long time.
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#2
I take it you're on iOS 7.1 now correct?

I would say it may have to be something to do with iOS 7.1. I'm on iOS 7.0.6 and it doesn't auto lock when watching YouTube videos.
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#4
Did you figure it out? I can't seem to find anything about it. I would not believe that they'd make an auto lock change like that. As long as there is something playing on your iPhone like YouTube, it should not lock.
 

superchaos

Member
Bronze
Feb 20, 2013
84
7
8
#5
I just set auto-lock to 2 minuets because it gets annoying touching the phone to keep it from sleeping. When I first got ophone 4 over a year ago it did this but I think after updates it was gone but is doing that again.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,849
1,001
113
66
Florence, AL
#6
I just set auto-lock to 2 minuets because it gets annoying touching the phone to keep it from sleeping. When I first got ophone 4 over a year ago it did this but I think after updates it was gone but is doing that again.
Your iPhone should not go to sleep while watching a video. It's not a 7.1 bug. I've never heard anyone else complain of that issue. Try a hard reset on your phone. Hold the top button and the home button at the same time until the Apple logo appears. Then release. You might also try deleting the YouTube app, then installing it back.
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#7
Yeah. That is unusual and not normal behavior. I would check your settings.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,849
1,001
113
66
Florence, AL
#8
You might also try Reset All Settings. Go to Settings>General>Reset>Reset All Settings. You will not lose your content.
You should not have to set auto lock on 2 or more minutes to watch a video.
 

superchaos

Member
Bronze
Feb 20, 2013
84
7
8
#9
I just rebooted my phone and it fixed the problem.Hopefully it stays good.THANKS
 

xman

Member
Bronze
Jun 9, 2008
139
2
18
orlando,fl
#11
Yeah. That is unusual and not normal behavior. I would check your settings.
My 5s is locked in 30 second mode and when I go to settings>general>auto-lock, the auto-lock is dim so can't change it to another value. any help on this..
 

Rafagon

Genius
Gold
Dec 7, 2011
7,567
1,254
113
45
Miami, Florida
#12
My 5s is locked in 30 second mode and when I go to settings>general>auto-lock, the auto-lock is dim so can't change it to another value. any help on this..
You're in Low Power Mode, which forces the Auto-Lock time to be 30 seconds. Turn Low Power Mode off (Settings > Battery) and you will once again be allowed to change the value of the Auto-Lock setting.