Auto-lock

Discussion in 'iPhone 4' started by superchaos, Apr 20, 2014.

  1. superchaos

    superchaos Member
    Bronze

    Joined:
    Feb 20, 2013
    Likes Received:
    7
    I think after updating,when watching youtube videos after about a minute or two my screen first goes to dim then soon goes to sleep or locked.Is auto lock the only setting because I believe that's always been set at 1 minute and haven't had that problem for a long time.
     
  2. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    I take it you're on iOS 7.1 now correct?

    I would say it may have to be something to do with iOS 7.1. I'm on iOS 7.0.6 and it doesn't auto lock when watching YouTube videos.
     
  3. superchaos

    superchaos Member
    Bronze

    Joined:
    Feb 20, 2013
    Likes Received:
    7
    Yep,7.1 Thanks
     
  4. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    Did you figure it out? I can't seem to find anything about it. I would not believe that they'd make an auto lock change like that. As long as there is something playing on your iPhone like YouTube, it should not lock.
     
  5. superchaos

    superchaos Member
    Bronze

    Joined:
    Feb 20, 2013
    Likes Received:
    7
    I just set auto-lock to 2 minuets because it gets annoying touching the phone to keep it from sleeping. When I first got ophone 4 over a year ago it did this but I think after updates it was gone but is doing that again.
     
  6. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    951
    Your iPhone should not go to sleep while watching a video. It's not a 7.1 bug. I've never heard anyone else complain of that issue. Try a hard reset on your phone. Hold the top button and the home button at the same time until the Apple logo appears. Then release. You might also try deleting the YouTube app, then installing it back.
     
  7. silvermoon

    silvermoon Evangelist
    Gold

    Joined:
    Jul 17, 2013
    Likes Received:
    179
    Yeah. That is unusual and not normal behavior. I would check your settings.
     
  8. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    951
    You might also try Reset All Settings. Go to Settings>General>Reset>Reset All Settings. You will not lose your content.
    You should not have to set auto lock on 2 or more minutes to watch a video.
     
  9. superchaos

    superchaos Member
    Bronze

    Joined:
    Feb 20, 2013
    Likes Received:
    7
    I just rebooted my phone and it fixed the problem.Hopefully it stays good.THANKS
     
  10. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    Glad a reboot fixed the problem. :)
     
  11. xman

    xman Member
    Bronze

    Joined:
    Jun 9, 2008
    Likes Received:
    2
    My 5s is locked in 30 second mode and when I go to settings>general>auto-lock, the auto-lock is dim so can't change it to another value. any help on this..
     
  12. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,245
    You're in Low Power Mode, which forces the Auto-Lock time to be 30 seconds. Turn Low Power Mode off (Settings > Battery) and you will once again be allowed to change the value of the Auto-Lock setting.
     
  13. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    951
    You replied to a 3 years old post!
     

Share This Page