AVPlayer Passcode help!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

eugchen23

Member
Bronze
Jul 22, 2010
186
0
16
#1
on AVplayer, does anyone know how to add a passcode to a folder? when i go to settings on the app, and down to change passcode, i enter in my passcode, and it says "password is not identical. Please Re-Enter Passcode" - where do i set the code?
 

eugchen23

Member
Bronze
Jul 22, 2010
186
0
16
#2
another problem im having with AVPlayer---i cant seem to delete files....i swipe, press delete, and nothing happens. anyone else experience this?
 

owieh

Contributor
Bronze
Jul 15, 2010
481
60
28
Sheffield, UK
twitter.com
#3
There seems to be a bug with the passcode feature. The one that worked for me was 0000. It defeats the purpose really if it's not working properly.

As for deleting files/folders; tap the wrench icon on the top right corner, tick the files/folders you want to delete then tap the trash icon on the bottom right and confirm deletion.
 

eugchen23

Member
Bronze
Jul 22, 2010
186
0
16
#4
@owieh---thanks for the response. im fine with 0000, but the problem is, when i go to the folder, wrench, put Use Passcode to ON, then enter in 0000, it goes back to passcode off. not sure why this is...

as for deleting the files, i did that exact process, and the files are still present. not sure what is going on...

i have version 1.46 by the way.
 

eugchen23

Member
Bronze
Jul 22, 2010
186
0
16
#6
need some help---

i deleted the AVPlayer App by waiting for the icon to wiggle, and pressing the X to delete the app. i had 5GB of data on it, and the app appears to be deleted, but the data appears to be on the phone somehow. (i checked under settings to see how much space i have, and i only have 1GB free on the iPhone) how do i check to see if the data is still on there and delete it?