Baseband 04.20.01.?

imme

New Member
Bronze
Aug 10, 2008
105
0
0
#1
Ok, so im running 3.0 Beta 4 on baseband 04.20.01..
I want to go back to 2.2.1 and jailbreak again, and i know how to do it but what i was wondering is if i do that can all the apps in cydia [winterboard, cycorder, sbsettings ect.] work on baseband 04.20.01.
Or would i just be out of luck. ?
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,201
144
63
#2
To my knowledge the only thing that won't work is yellowsnw. When I downgraded from beta 1, all my JB apps still worked and I used all three that you have specifically listed.
 

imme

New Member
Bronze
Aug 10, 2008
105
0
0
#3
thank you so much!