Bellsouth smtp server won't send message on iPhone

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#1
I get the "Server rejected the message" or something close to that when I send some emails on my iPhone. If I send to the same email address with the same smtp server on my computer it works fine.

I'm using "MAIL.ATL.BELLSOUTH.NET" for my smtp server. I could also use "MAIL.BELLSOUTH.NET" I guess.

Is there another SMTP server I should or can use to always be able to send email on my iPhone?
 

mike3141

New Member
Bronze
Jun 22, 2007
47
0
0
#2
The Bellsouth smtp server will only accept connections from computers that are on their network. If you're not using your Bellsouth wifi connection(when you're using AT&T's Edge), trying to send mail will fail.

The easiest thing to do is to get a Google gmail account and use it's smtp server for outgoing mail instead of mail.bellsouth.net. There are instructions in the help on gmail.com to show you how to set it up to use their smtp with ID validation.
 

bbguy5

New Member
Bronze
Jul 26, 2007
59
0
0
Rolling Meadows, IL
#3
The Bellsouth smtp server will only accept connections from computers that are on their network. If you're not using your Bellsouth wifi connection(when you're using AT&T's Edge), trying to send mail will fail.

The easiest thing to do is to get a Google gmail account and use it's smtp server for outgoing mail instead of mail.bellsouth.net. There are instructions in the help on gmail.com to show you how to set it up to use their smtp with ID validation.
you can also use cwmx.com as the smtp server with no user name or password.

go to setting, mail, advanced.
 

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#4
you can also use cwmx.com as the smtp server with no user name or password.

go to setting, mail, advanced.
Are you talking about smtp.cwmx.com?

I tried that and it didn't work and someone else in another post tried that. Did you have success doing it?
 

stuart9682

New Member
Bronze
May 29, 2007
116
0
0
#5
Here's a little secret for all you bellsouth/sbcglobal/pacbell/att-conglomerate email account holders: When setting up your ISP provided mail account on your iPhone, just use Y! Mail.

It goes like this...:

1) Add a new mail account to your iPhone, choose Y! Mail...

2) set up the Y! Mail email address as "user@bellsouth.net@yahoo.com" (the "@yahoo.com" is prepopulated in the email address field and you must keep it in that field.)

3) Complete the rest of the fields (Name, password, description) and validate by pressing 'Save'.

It works, I've tried it myself. And it works for all att/ma-bell conglomerate subsidiaries. I'm not sure if it works for sub-accounts but if not, that would be the only limitation. Take full advantage of the Yahoo push system on either wi-fi or EDGE. It's that easy.., Again:

"user@bellsouth.net@yahoo.com"
 

bbguy5

New Member
Bronze
Jul 26, 2007
59
0
0
Rolling Meadows, IL
#6
do not put smtp.cwmx.com

just put cwmx.com

no username
no password

make sure your using Edge, and not wifi to send the email
 

stuart9682

New Member
Bronze
May 29, 2007
116
0
0
#7
do not put smtp.cwmx.com

just put cwmx.com

no username
no password

make sure your using Edge, and not wifi to send the email
believe me, try my method.. don't use cwmx.com.. it's useless on wi-fi
 

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#8
do not put smtp.cwmx.com

just put cwmx.com

no username
no password

make sure your using Edge, and not wifi to send the email
Yes, I used cwmx.com again but this time on Edge and it worked. I don't really have a problem sending mail by turning off my WiFi.

I'm going to use the trick about setting up the "user@bellsouth.net@yahoo.com" as well.

Thanks everyone
 

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#9
Here's a little secret for all you bellsouth/sbcglobal/pacbell/att-conglomerate email account holders: When setting up your ISP provided mail account on your iPhone, just use Y! Mail.

It goes like this...:

1) Add a new mail account to your iPhone, choose Y! Mail...

2) set up the Y! Mail email address as "user@bellsouth.net@yahoo.com" (the "@yahoo.com" is prepopulated in the email address field and you must keep it in that field.)

3) Complete the rest of the fields (Name, password, description) and validate by pressing 'Save'.

It works, I've tried it myself. And it works for all att/ma-bell conglomerate subsidiaries. I'm not sure if it works for sub-accounts but if not, that would be the only limitation. Take full advantage of the Yahoo push system on either wi-fi or EDGE. It's that easy.., Again:

"user@bellsouth.net@yahoo.com"
I tried it but it wouldn't work, it said...
"The user name or password for imap.apple.mail/yahoo.com is incorrect"
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#10
Are you talking about smtp.cwmx.com?

I tried that and it didn't work and someone else in another post tried that. Did you have success doing it?
No. You don't need smtp. Just type in cwmx.com in the outgoing server settings.

the only problem is it won't send email when you're connected to a wifi network with this setting. It's a PITA really. It's what I'm using right now, but if you want to send while in a wifi area, you have to turn off wifi before it will send the email.:(