Beta 4 and have a purple screen?

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#1
im on beta 4, when does that one expire ? i have the purple screen, and i dono what to do
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,208
153
63
#2
Hmm...sounds like it might expire today. Try updating to beta 5. If I remember correctly beta 5 wouldn't load for you. I recommend finding a different computer to update it with running a different OS than your current set up.
 

styfle

Zealot
Gold
Mar 31, 2008
3,381
7
38
#3
Are we expecting beta 6 for tuesday?
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,208
153
63
#4
I'm guessing Monday or Tuesday, the AP app should expire on Monday and that would be a good time to roll out a new beta.
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#5
im gona try my dads computer, if that doesn't work how can i get back to 2.2.1 ?
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#6
im just gona try to go to 2.2.1 so how do i do that ? i read i use quickpwn ?
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#7
I'm guessing Monday or Tuesday, the AP app should expire on Monday and that would be a good time to roll out a new beta.
I agree, this is what I've been thinking. Then maybe they would release another Push app to test on beta 6.

And to go back to 2.2.1 first try to restore through iTunes by simply using the restore button and when it fails close iTunes and go to quickpwn then follow its' jb'ing steps. Once on 2.2.1 you should be able to restore back to the stock 2.2.1 through iTunes if you want.
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#9
thats not working, i use the 8.2 iTunes thats with the beta right ? im useing that, i like restore and i get an error 1604, but then when i go to quickpwn, it don't work, it says that it cant quickpwn my softwear becauce its not the same
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#10
thats not working, i use the 8.2 iTunes thats with the beta right ? im useing that, i like restore and i get an error 1604, but then when i go to quickpwn, it don't work, it says that it cant quickpwn my softwear becauce its not the same
Ok now there are other ways to get back to 2.2.1, but try using quickpwn to put beta 5 on. Maybe that will bypass whatever was stopping you from doing it before. If that doesn't work then here are some steps on how to get back to 2.2.1:
http://thebigboss.org/2009/03/19/iphone-v30-beta-do-not-use/
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#11
i think the quickpwn beta 5 is working...i hope lol
thanks
ok, it got my phone back, but now no signal lol
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#13
yes, that didn't work. hopefull someone know that number or something. its been almost 5 hours without a phone:mad:
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,208
153
63
#14
Are you on 2.2.1 or beta 5? If on 2.2.1...did you let it activate?
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#18
Sweet! I figured quickpwn would get you on beta 5 :)
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#19
yes, wile i was on quickpwn beta 5, i just though what if i restore with the original beta 5 and it worked lol
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#20
yes, wile i was on quickpwn beta 5, i just though what if i restore with the original beta 5 and it worked lol
Yeah quickpwn just ignored whatever was blocking you from updating, maybe it was a baseband thing. And once you are updated, whether it be the stock firmware or jailbroken, your phone is on that beta so you should be able to restore as much as you want now.