Beware of 1.1.4

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#1
peculiar.

I have got several copies of 1.1.4 on my computer.

strange, but none of the 4 that i downloaded seem to work.

it just hung at "waiting for iPhone"

and then i tried 1.1.3, and guess what happened?

it worked.

so, i think this is a sign to stay far far away from 1.1.4.

at least, i am going to.

damn, and i needed to go somewhere now..
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#2
Ok, never mind, iPhone is broken...


gonna take it in tomorrow...


crap, why does this always happen to me?!?!?!
 

snpri3

New Member
Bronze
Mar 26, 2008
97
0
0
#5
id never even think once to download 1.1.4 i think personally it sucks compared to 1.1.3 so many problems and you really don't gain anything really
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,384
1,089
113
DC
#6
problems?

what problems?

1.1.4's been workin great for me since it was released.
 

snpri3

New Member
Bronze
Mar 26, 2008
97
0
0
#7
guess its just some people cant handle it
 

burniksapwet

Member
Silver
Jul 5, 2007
553
0
16
#8
I also have 1.1.4 and I really don't have that much problems with it. I think it my just be because I don't have a lot of apps.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#12
No problems here. Been fine for me since I updated.

- John
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#13
It looks to me like several options.

It acts as if I have USB 1.1 on my computer (which i definitely do NOT, i have 2.0 all around), or BootNeuter did the screw up, because when i was restoring, it seemed to me to have the same symptoms as a phone with a messed up bootloader.

It just hangs at Preparing iPhone for Restore....

and now iTunes won't recognize it in normal mode, either.
 

KabaModern

Zealot
Gold
Mar 31, 2008
4,549
32
48
Philadelphia, Pennsylvania
#14
Hmm...no problems here. Though I haven't tried to restore it since I jailbroke it. Though I think Sam unlocked his, perhaps that's where he is running into problems? I think if you just did a simple jailbreak, you should be OK with 1.1.4. Correct...?


--
Shane H
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#16
OK, im back in action.

something was terribly wrong with iTunes and its MobileDevice.dll.

heh.

pwning right now.

sorry for that.
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#18
That's interesting...how did you figure that out?

[Just curious...]


--
Shane H
Uninstalled iTunes
Uninstalled Quicktime
Uninstalled Apple Mobile Device Support
Uninstalled Apple Software Update

Rebooted Computer

Installed iTunes 7.5
Installed iTunes 7.6.2

Rebooted once again

Checked for iTunesMobileDevice.dll in the C:\Program Files\iTunes

Made sure it was there

Restored to 1.1.4,

pwned,

and made the coolest boot and recovery logos i have seen,

and am finally on 1.1.4 pwned.
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
31
Atlanta, Georgia
#19
Last edited by a moderator: