Big Problem

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

siantslil23

New Member
Bronze
Aug 29, 2007
99
0
0
#1
ok so i was deleting some old themes for my summerboard and the when i got out of it my phone stated loading... it didn't stop so i shut it down. when i restarted it, my phone when black and white stripes and blinks...
And now im going to go to Apple store...
and i was wondering if they would replace it? or not.
Any suggestions?
 

ravman

Zealot
Gold
Oct 4, 2007
1,197
0
36
Mean Streets of LA.
#2
Have you tried restoring it? Taking a modded phone to the store is not a good idea!




ok so i was deleting some old themes for my summerboard and the when i got out of it my phone stated loading... it didn't stop so i shut it down. when i restarted it, my phone when black and white stripes and blinks...
And now im going to go to Apple store...
and i was wondering if they would replace it? or not.
Any suggestions?
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#6
how can i do the DFU?

By holding both the power and home button just as the phone boots up.


The phone (depending on how badly f**ked your phone is) should maybe go white or show the proper sign saying connect to iTunes lol

When i managed to get mines into an endless boot, i entered restore mode and the screen blinked from white to pink constantly lol!
 

ravman

Zealot
Gold
Oct 4, 2007
1,197
0
36
Mean Streets of LA.
#13
Ok, try this.

* Turn iPhone off.
* Run iTunes on your PC
* Plug iPhone in (it will either turn itself on, or you have to turn it on).
* When the Apple appears, press & hold the home & power buttons until the phone goes into restore mode (this might take about 20 seconds).
* Does iTunes recognize your iPhone in recovery mode?


yes i can turn it on and off.. but my computer wont even notice it..
 

siantslil23

New Member
Bronze
Aug 29, 2007
99
0
0
#14
well when i connect it and all that the phone doesn't even charge or anything... and when i hold and do the power button it just shuts down without anything...
 

siantslil23

New Member
Bronze
Aug 29, 2007
99
0
0
#16
o wait its working! i am restoring it right now... ill wait and see what happens... takes about 4min... its updating to newest version and restoring it...
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#17
o wait its working! i am restoring it right now... ill wait and see what happens... takes about 4min... its updating to newest version and restoring it...

When you restore (if it's not the latest firmware) then you may receive and error at the end when its done. and may say "please connect to iTunes" this is normal if your restoring to v1.02 or v1.1.1
 

siantslil23

New Member
Bronze
Aug 29, 2007
99
0
0
#20
o ok... well it says its restoring iPhone and on my iPhone it has an Apple logo with loading sign at the bottom... taking a bit long... but if it works out is it possible to make it v1.1.1?