Binkit Problems

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

iamse7en

Member
Bronze
Jul 27, 2007
140
0
16
#1
After installing all of the binkit, Terminal takes a REALLY long time to load, and it slows down my entire phone. I can't even ssh with my Mac Terminal...

Anyone else have these issues? What should I do?
 

uPhone559

New Member
Bronze
Jul 18, 2007
389
1
0
#2
After installing all of the binkit, Terminal takes a REALLY long time to load, and it slows down my entire phone. I can't even ssh with my Mac Terminal...

Anyone else have these issues? What should I do?
there's no reason to install all of the binkit, delete what you don't need
all just put the basic's and set correct permissons to 0755

chmod/rm/rmdir/dir/mv/login
maybee a couple more i cant remember, but theres no reason for 7megs of bin's just add a couple
 

iamse7en

Member
Bronze
Jul 27, 2007
140
0
16
#3
.profile

Okay... I went ahead and deleted a bunch of bin stuff... Terminal now loads fine, it's not slow anymore.

HOWEVER, I now get the old error I got before:

/var/root/.profile:1: command not found: \M-o\M-;\M-?

I cannot load .profile to get NES sound to work... What must I install from the binkit to get .profile to load so I can get the NES sound to work?
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#4
I still haven't figured this out.

I even tried TAPP to make typing out source var/root/.profile as simple as one click, but I'm not even having any luck with that route :T
 

uPhone559

New Member
Bronze
Jul 18, 2007
389
1
0
#5
make sure this is in .profile and the permission is 0600

# Aliases
alias pico='pico -w'
alias rm='rm -i'
alias ssh='ssh2'
alias nosound="launchctl unload /System/Library/LaunchDaemons/coreaudiod.plist"
alias sound="launchctl load /System/Library/LaunchDaemons/coreaudiod.plist"

# User specific environment
PATH=$PATH:/sbin:/usr/sbin

and make sure "login" is in /bin and permission is set to 0755

once this is done goto terminal and sound and nosound will work
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#6
make sure this is in .profile and the permission is 0600

# Aliases
alias pico='pico -w'
alias rm='rm -i'
alias ssh='ssh2'
alias nosound="launchctl unload /System/Library/LaunchDaemons/coreaudiod.plist"
alias sound="launchctl load /System/Library/LaunchDaemons/coreaudiod.plist"

# User specific environment
PATH=$PATH:/sbin:/usr/sbin

and make sure "login" is in /bin and permission is set to 0755

once this is done goto terminal and sound and nosound will work
Thanks, this worked.

Is it normal for my promt to look like this?

#1]#1]#K

?

I don't exactly what it says, but it looks something like that example. It still works, its just htat typing looks liek this

#1]#1]#Knnosound

--

Also, I tried putting "nosound" in Tapp, and it won't disable sound like running through the terminal app does. Have you experienced this?
 

iamse7en

Member
Bronze
Jul 27, 2007
140
0
16
#8
make sure this is in .profile and the permission is 0600

# Aliases
alias pico='pico -w'
alias rm='rm -i'
alias ssh='ssh2'
alias nosound="launchctl unload /System/Library/LaunchDaemons/coreaudiod.plist"
alias sound="launchctl load /System/Library/LaunchDaemons/coreaudiod.plist"

# User specific environment
PATH=$PATH:/sbin:/usr/sbin

and make sure "login" is in /bin and permission is set to 0755

once this is done goto terminal and sound and nosound will work
Okay, my .profile was set to permissions 0755, and I changed it to 0600, but it didn't help me out. I don't get the .profile error anymore like I did at first, but I still cannot get the SOUND to work in NES. I'm at a loss.