BiteSMS

verbalj

Member
Bronze
Jan 12, 2010
390
4
18
NYC
#21
I've been using BiteSMS for years and since updating to iOS 5, I thought the same thing about having the app display incoming messages in the status bar. Like you said, QC and QR is great and is probably worth the price of the app, but we should have an option/choice to display incoming messages like the native app or the current BiteSMS way.
 

Leo

Zealot
Silver
Nov 9, 2008
898
133
43
29
Calgary, AB
#22
This is what I did:

Settings > Notifications > Message
Enable "Banners"

Open BiteSMS > Settings > Quick Reply
Alert Style: Use Apple Settings

Now you will get the iOS 5 banner at the top, and tapping it will bring up Quick Reply. You can now ignore it like before on the stock Messages app without anything interrupting you.
 

Napoleon PhoneApart

Moderator
Senior Moderator
Jun 19, 2007
33,461
4,541
113
Upper Marlboro, MD
#24
This is what I did:

Settings > Notifications > Message
Enable "Banners"

Open BiteSMS > Settings > Quick Reply
Alert Style: Use Apple Settings

Now you will get the iOS 5 banner at the top, and tapping it will bring up Quick Reply. You can now ignore it like before on the stock Messages app without anything interrupting you.
Thanks, Monsieur Renard.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#25
This is what I did:

Settings > Notifications > Message
Enable "Banners"

Open BiteSMS > Settings > Quick Reply
Alert Style: Use Apple Settings

Now you will get the iOS 5 banner at the top, and tapping it will bring up Quick Reply. You can now ignore it like before on the stock Messages app without anything interrupting you.
That worked. Thanks, Leo!
 

clemz91

New Member
Jan 24, 2012
2
0
1
#27
This is what I did:

Settings > Notifications > Message
Enable "Banners"

Open BiteSMS > Settings > Quick Reply
Alert Style: Use Apple Settings

Now you will get the iOS 5 banner at the top, and tapping it will bring up Quick Reply. You can now ignore it like before on the stock Messages app without anything interrupting you.
Hi I tried this. It works perfectly when unlocked but not when my phone is locked. When it's locked, I still get the quick reply box?
Anyone else got this problem ? And how to fix it please?
 

Leo

Zealot
Silver
Nov 9, 2008
898
133
43
29
Calgary, AB
#28
Hi I tried this. It works perfectly when unlocked but not when my phone is locked. When it's locked, I still get the quick reply box?
Anyone else got this problem ? And how to fix it please?
BiteSMS > Settings > Quick Reply
Scroll down to the "Lock Screen" category, and turn off "Auto Show Quick Reply". That will then show the normal notification you expect to see from Messages. "Sliding" to respond to the text will unlock the device to the app you currently have opened (or not) and then open Quick Reply on top of it. Ignoring it will just display it on the lock screen.
 

clemz91

New Member
Jan 24, 2012
2
0
1
#29
Thanks Leo but it didn't get exactly what I was expecting.
Now I don't have the QR box anymore but I got the standard Apple message alert (in the middle of the screen) - which is actually worst!

I would like to get the small banner at the top of the screen even when my phone is locked. Is this possible?

Thanks.
 

Leo

Zealot
Silver
Nov 9, 2008
898
133
43
29
Calgary, AB
#30
Thanks Leo but it didn't get exactly what I was expecting.
Now I don't have the QR box anymore but I got the standard Apple message alert (in the middle of the screen) - which is actually worst!

I would like to get the small banner at the top of the screen even when my phone is locked. Is this possible?

Thanks.
Oh.

That would be an entirely different tweak altogether, has nothing to do with BiteSMS, but iOS itself.


Sent from my iPhone using iCafe app
 

wb1960

New Member
Jan 2, 2012
10
0
1
#31
I just purchased bitesms. Do I have to go to the messages setting and turn off iMessage? How do I not use the stock messaging?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#33
There is a setting to hide the stock messaging app, but you don't have to do that. You can just put it in a folder and ignore it. If Bite is installed, it will become the default messaging app.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
701
113
#34
...Do I have to go to the messages setting and turn off iMessage? How do I not use the stock messaging?
biteSMS supports iMessage as well, so you don't need to turn it off. As Europa stated simply drag the icon into a folder and forget about it. Seeing as you're jailbroken you can poof applications if you don't wish to see them.
 

FuelieNova

Contributor
Silver
Aug 3, 2008
636
33
28
#35
I thought I could send emoticons using BiteSMS. It works ok when sending to another iPhone. When I try and use them to a non iPhone the entire message is blank on the other end, If I do not use them everything is fine.
Any Help?
Thanks
Tom
 

Bennyboy

Genius
Platinum
Jul 21, 2010
14,017
1,756
113
PA
#39
Which firmware is your iPhone running, maybe that has something to do with it. I've never had any problems with mine.
Have you contact them about this issue?