Bluetooth icon disappears and Gmail password keeps resetting

Discussion in 'iPhone' started by Torinate, Jan 15, 2012.

  1. Torinate

    Torinate Member
    Bronze

    Joined:
    Sep 19, 2009
    Likes Received:
    7
    Brand new 4S as of today.

    Had the old 4S replaced by Apple for numerous reasons.

    Now this phone is doing odd things.

    The Bluetooth icon has disappeared. If I go into settings, it says it's on. I can turn it off and then on again to make the symbol appear. It's visible (grey) only when in discovery mode. When I leave that set up page, the icon disappears. Why?

    Also, I've got the "please input gmail password" alert 3-4 times in the last couple hours. Then, it doesn't like the correct password. It deletes all the email and appointments as well until it finally accepts the correct password.

    Any help is appreciated.

    I'm on 5.0.1 with the newest "6" version.

    Thanks!

    Torinate
     
  2. showguy

    showguy Member
    Silver

    Joined:
    Dec 2, 2007
    Likes Received:
    15
    If you restored your phone from a backup you could have brought over corrupt backup problems. If you don't want to restore as new ( which I recommend you do) I would try the following:

    1- a hard restart.
    2- uninstall all your bluetooth devices and reinstall them.
    3- Delete your email account and put it back in.
     
  3. Torinate

    Torinate Member
    Bronze

    Joined:
    Sep 19, 2009
    Likes Received:
    7
    Thanks for the assistance. Words I didn't really want to hear...

    With this phone and my replaced 4S I've restored about a dozen times. This is not how these products are supposed to work!

    I was hoping for an easy fix...

    I'm beginning to think that Apple and I are just not meant to be.

    I will try again though.

    Man, I cannot say how first rating this whole "upgrade to the 4S" thing has been.

    Anyone else have this as well? To me the phones should just work out of the box. Shouldn't have to restore or anything of that magnitude!
     
  4. Torinate

    Torinate Member
    Bronze

    Joined:
    Sep 19, 2009
    Likes Received:
    7
    I deleted all my bluetooth accessories and reinstalled them again.

    Success finally.

    I'm getting tired of restoring...
     

Share This Page