Bluetooth Issue...?

Discussion in 'iPhone 6S' started by TDHawks, Dec 11, 2015.

  1. TDHawks

    TDHawks New Member

    Joined:
    Oct 13, 2015
    Likes Received:
    1
    I am having some issues with Bluetooth when connected to my Chevy MyLink in my Silverado. Perhaps this is normal and I am looking too much into it, either way, I figured I ask.

    So when my device is connected, everything is good to go. It works fine. Phone calls come in, so do texts, etc. However, when I go to send a text message using voice to text, the radio with shut off so I can talk and the car/phone will pick up my voice. This is normal. Now, after I hit send, the car will not automatically go back to the radio and the screen in my truck goes automatically to the Bluetooth setting and I need to click back onto radio.

    I don't remember having to do this in the past but in the past few weeks this has been the case. Perhaps my daughter changed some settings on my phone while goofing around on it, idk.

    It's not a huge issue, just curious if this is something normal, that can be fixed, or if it's my truck doing this or a setting on my phone.

    I hope this makes sense.

    Thanks.
     
  2. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,014
    Recent update to your device? I know since I updated to iOS 9 on my phone, there are a few options that do t seem to work anymore in the Honda CRV. Used to get a message on the radio screen that I've received a text. Not since I updated though.
     
  3. TDHawks

    TDHawks New Member

    Joined:
    Oct 13, 2015
    Likes Received:
    1
    I did update to 9.2 yesterday or the day before, don't recall. However, it was doing it a little bit before that as well. I've looked online and it sounds like a few others are having the same problem in regards to the screens in their vehicles going back to the Bluetooth screen after they get a call, a text, or send a text while connected to Bluetooth. Sounds like a bug to me.

    I had the same problem as you at first, I looked online and found a solution by switching something in the systems menu and the notifications came back onto my screen in my truck. I cannot remember off the top of my head where I switched it. Sorry, new to iPhone.
     
  4. coop1701

    coop1701 Zealot
    Silver

    Joined:
    Jun 30, 2007
    Likes Received:
    110
    Mine is doing the same thing. Started when I was beta testing. I sent 2 things to Apple about it. So hopefully they realize the issue.
     
Similar Threads
  1. kiddnets
    Replies:
    3
    Views:
    5,526
  2. jjsquizz
    Replies:
    2
    Views:
    817
  3. torbee
    Replies:
    3
    Views:
    1,064
  4. Target
    Replies:
    3
    Views:
    923
Loading...

Share This Page