Browser Issue

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Shotta876

New Member
Bronze
Sep 16, 2007
75
0
0
#1
I noticed that when I'm in certain places, I can't access my browser at all. Now, I'm not talking about train stations or elevators or anything like that. For example, last Sunday at the Dolphins game.. I kept getting a "Dolphins Stadium" gateway in which I needed a password to access. I know this isn't a network problem in this area or anything, because my Sidekick III's internet worked just fine there. I'll get a homepage every time I type something in the browser, that has the gateway site "access denied"

Is there a way to fix or bypass this? For my connection, I'm using the DEFAULT settings.. I've never tampered with any of it.

Appreciate the help as always, Shotta. :cool:
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#2
You have two options. The first is easy, just turn off Wi-Fi and browse the net with EDGE.

For the second, in your Wi-Fi Networks settings turn on "Ask to Join Networks" and when prompted to connect to a network, don't choose the stadium one this time, or just hit cancel and don't join any of them.

Edit-

I just realized I didn't tell you why you ran into your problem, I just gave you the solution. The problem was because you had Auto-Join on, you kept getting pushed to the Stadium's Wi-Fi network because it's most likely the strongest in the area, and unlocked. These networks are the same as hotels and airports, they ask for a deposit for airtime and lock you out based on your MAC address unless you pay.

When you are locked out, you will continually be bounced to their "Dolphins Stadium" page that asks you to pay, no matter what web address you try to put in.
 

Shotta876

New Member
Bronze
Sep 16, 2007
75
0
0
#3
Thanks, man.....

You mean "ask to join other networks" right?

Also, if I turn auto-join off, then will I be fine with the wi-fi there?
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#4
If you turn Auto-Join Off, you won't be connecting to the Stadium Wi-Fi network anymore. Instead your phone will jump to your EDGE connection for net browsing, which is what you want (in this case).

It was the Auto-Join set to On which was your problem.

But like I said, and easier fix is to just turn Wi-Fi off. Turn it back on when you need it, like at home or your local Starbux.