BSD error after ZiPhone JB

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#1
I jb using new version of ZiPhone, the first thing I did was try and install BSD subsystem but I keep getting error message and it wont let me install. Any ideas?
 

antithetic

New Member
Bronze
Jul 9, 2007
69
0
0
#2
I'm using the Cydia package manager as a replacement to the BSD Subsystem. There is also a patch to trick applications in thinking the BSD Subsystem is installed for compatibilty.

You'll need to add this Source to Installer: http://ride4.org/shai.xml

Then install the "All Sources" which contains a huge repository of applications. You should be able to find the Cydia package then.
 

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#3
Thank you, that worked!