bsd subsysytem cannot download

pooky

New Member
Dec 30, 2007
7
0
0
#1
I accidentally upgraded tp a 1.1.2, now i have 1.1.1 with a 4.02.13, I try to open BSD Subsystem, it start to show the download and after some minutes I get an error can't connect to host. I have the wifi running and other programs install OK, I just keep pressing OK and start install again, must have done this at least 30 x with no luck any ideas, is just a matter of time before it finds the host, the same goes for the downgrading program to open the app in my iPhone but i get the error cannot find host, what can I do
 

pooky

New Member
Dec 30, 2007
7
0
0
#7
thanks but my phone is in order except for the fact it is 1.1.1 with a 4.02.13 baseware, I am trying to downgrade the baseware so I can reload 1.1.1 agian and do the original anysim unlock
 

pooky

New Member
Dec 30, 2007
7
0
0
#8
I am trying to do this in red,it starts to download but come up with error failed to connect to host, saying that I can connect to the web pressing more info

Downgrade the baseband firmware:


  1. Make sure Modem version is 04.02.13_G in Settings → General → About.
  2. Set Settings → General → Auto Lock → Never
  3. Start Installer and install BSD SubSystem found in System Category.
  4. Go to Sources and tap edit and add http://i.unlock.no/
  5. Now install "BB Downgrader (1.1.2)" found in Unlocking Tools category. This will take around 5 minutes.
  6. When done, restore your phone to get 1.1.1 firmware reinstalled.
  7. When phone have been restored, you can Activate and unlock as normal.
 

pooky

New Member
Dec 30, 2007
7
0
0
#9
yes its unlocked 1.1.1 w 4.02.13, I need to downgrade 4.o2.13 to 4.1 and to do this I need to download BSD sub, is any one else having trouble to open the source to download, have been trying 4 3 days now
 

pooky

New Member
Dec 30, 2007
7
0
0
#10
I cannot thank u enough 4 your help, now I have a 1.1.2 unlocked fully functional phone, if I could buy u a beer!:laugh2::):cool: