Bye Bye WiFi !

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

shrgawi

New Member
Oct 30, 2007
2
0
0
#1
I have iPhone 1.1.1 and my wifi was not working properly (some time it couldn't find any network)
I thought the problem was the modem firmware so I did a downgrade for the system to 1.0.2 including downgrading the modem firmware to
ICE03.14.08_G

Now my Wifi is not working at all, it keeps looking for the networks but with no result.
i did network reset and system restore several time. but still the same


Is there any way to solve that? Should I upgrade it again to 1.1.1 or 1.1.2?

Please help.
 
Last edited by a moderator:
Dec 2, 2007
15
0
0
#2
I have iPhone 1.1.1 and my wifi was not working properly (some time it couldn't find any network)
I thought the problem was the modem firmware so I did a downgrade for the system to 1.0.2 including downgrading the modem firmware to ICE03.14.08_G

Now my Wifi is not working at all, it keeps looking for the networks but with no result.
i did network reset and system restor several time. but still the same

Is there any way to solve that? Should I upgrade it again to 1.1.1 or 1.1.2?

Please help.
Try upgrading it back to 1.1.1, and if possible, upgrade it to 1.1.2. It should be working.

Are you sure there are WiFi spots near you? If so, test on your laptop/computer to see if you can find any Wifis.
 

shrgawi

New Member
Oct 30, 2007
2
0
0
#3
yes i am 100% sure
i have two iPhones the other one is originaly 1.0.2 unlocked and working perfectly.

i have the 1.1.2 restore file (160mb) can i use that or i have to upgrade?