Calendar Events showing as GMT?

Discussion in 'iOS 8' started by Torinate, Dec 9, 2014.

  1. Torinate

    Torinate Member
    Bronze

    Joined:
    Sep 19, 2009
    Likes Received:
    7
    Good day everyone.

    I apologize if this has been discussed (and solved hopefully!). Search didn't return anything...

    In my calendar, I see the events with a time but then also another time - the GMT time zone. Quite confusing to me...

    I have tried adding time zone support - no luck. Tried adding the correct time zone to my icloud account - no luck. Tried not having time zone support - no luck. Am I missing something?

    Is there a way to disable to GMT or even change it to EST (Toronto)?

    iPhone 6 + on IOS 8.1.1
    Thanks.

    Torinate
     
  2. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
  3. MrMike6by9

    MrMike6by9 Evangelist
    Gold

    Joined:
    Nov 16, 2008
    Likes Received:
    120
    I recommend doing a search on the web for "calendar gmt iOS 8". I've found a bunch of links. Some seem to think it's related to exchange settings.
    YMMV
     
  4. Torinate

    Torinate Member
    Bronze

    Joined:
    Sep 19, 2009
    Likes Received:
    7
    Thanks.
    I'll look into those threads and searches as well...

    Appreciated!
     
  5. mmanut

    mmanut New Member

    Joined:
    Dec 29, 2014
    Likes Received:
    0
    Have the same problem, it's a bug in the latest update. Called Apple Support and they are aware of the issue and their exact words to me were "we are working hard with Google to find a Fix for this problem" Just hope it's fast because it sure is irritating.
     
  6. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    939
    I saw the fix for this, but can't find it. Look some more.


    Sent from my ancient but trustworthy iPhone 5.
     
  7. mmanut

    mmanut New Member

    Joined:
    Dec 29, 2014
    Likes Received:
    0
    Thank You very much.
    Vinny


    Sent from my iPhone using Tapatalk
     
  8. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    939
    I found this. If it's what you call Support, then you have tried it.
    Check Settings>; Mail, Contacts, Canedar>scroll to Calendar section... See if Time Zone Override is on or off... On will force to a selected time zone... Off will default to time zone of current location...


    Sent from my ancient but trustworthy iPhone 5.
     
  9. Torinate

    Torinate Member
    Bronze

    Joined:
    Sep 19, 2009
    Likes Received:
    7
    Set the override as well. Still have this issue. It's quite annoying. I use my calendar and rely on it. I find I have to double check the times. If I re-enter the appointment, it will get rid of the GMT time, but I don't know if the time is correct after a couple days. I'd like it to just work. Any news of a fix on the horizon? Any fix to the Air Drop glitch either?
     
  10. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    The override should be off. Is yours on? Try adding a new Calandar event after you turn it off. Are you syncing through iCloud, Gmail or Exchange?
     
  11. Torinate

    Torinate Member
    Bronze

    Joined:
    Sep 19, 2009
    Likes Received:
    7
    I've tried it both on and off.

    I am syncing through Gmail.
     

Share This Page