Calendar Problem

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

RLK

Member
Bronze
Jul 1, 2007
81
0
6
Indialantic, FL
#1
My calendar was woring fine. Last night I did a sync to my outlook 2003. Now, in month view, every day indicates having an event (period on day) with no events being listed, but, the list and day views are correct. I did a soft reset on the phone, did a forced calendar update from iTunes. rebooted my PC, all with the same results. Any ideas?
 
Jul 19, 2007
6
0
0
#2
Calendar not syncing

My calendar was woring fine. Last night I did a sync to my outlook 2003. Now, in month view, every day indicates having an event (period on day) with no events being listed, but, the list and day views are correct. I did a soft reset on the phone, did a forced calendar update from iTunes. rebooted my PC, all with the same results. Any ideas?
My contacts are syncing well, I see calendar items going through iTunes during a sync but they don't show up on my iPhone. I have ticked off the boxes at the bottom of the screen, but the calendar items don't show up on the iPhone. Anyone have any ideas?
 

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#3
My calendar was woring fine. Last night I did a sync to my outlook 2003. Now, in month view, every day indicates having an event (period on day) with no events being listed, but, the list and day views are correct. I did a soft reset on the phone, did a forced calendar update from iTunes. rebooted my PC, all with the same results. Any ideas?
Make sure outlook as the com-ad in selected. Sometimes I noticed it will take the check out. Tools/settings/other/advanced/com-in
 
Jul 19, 2007
6
0
0
#4
Make sure outlook as the com-ad in selected. Sometimes I noticed it will take the check out. Tools/settings/other/advanced/com-in
Sorry. I just downloaded Outlook 2007. I am not sure what "com-in" is.. didn't see anything that looked like that. Please elaberate. Thanks
 

zerone

New Member
Oct 8, 2008
1
0
0
#6
Me too. But I don't see such case mentioned elsewhere so I don't know if it is a common problem or not.