Camera and photos

mori

Member
Bronze
Nov 16, 2007
90
0
6
#1
ok the other day I plug in my iPhone to the pc.
I then went to my computer and selected all the pictures from my phone and move them to the pc.

I havedone this beforewith no problems, now my camera won't open or my photo won't open.


How do I fix this?
 

petalmom

New Member
Silver
Jun 30, 2007
494
0
0
#2
I've not heard of this problem before but a good place to start is trying a reset. Hold the sleep/wake (at the top) and the home button until the phone shust itself off. Turn it back on and see if that corrects your problem.

If not I'm afraid that you'll have to wait for somebody smarter than me to come along :)
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#3
ok the other day I plug in my iPhone to the pc.
I then went to my computer and selected all the pictures from my phone and move them to the pc.

I havedone this beforewith no problems, now my camera won't open or my photo won't open.


How do I fix this?
Do you have pics in the roll on the camera?

When docked, go to mycomputer and see if it is there. Then let me know.:)
 

mori

Member
Bronze
Nov 16, 2007
90
0
6
#4
yes I reset it a few times. Nothing.

No I don't have any pictures in the roll.

Btw ian using 1.1.3
 

kylegod

New Member
Silver
Jan 1, 2008
581
0
0
Bethlehem, Pa
#5
weird, I'd just try to restore it. If that doesn't work id take a trip to the Apple store
 
Sep 29, 2007
348
0
16
#6
First try this:

First make sure you have photos in your "Camera Roll" not in your library as it only syncs the photos in the Camera Roll as it expects you to have the others elsewhere.

Then try to re-power it.
If not try to Hold the Home and Power Button for 15-20 seconds until it turns off.
If still no a Restore/Call Apple.

It may be a 1.1.3 bug?
 

kylegod

New Member
Silver
Jan 1, 2008
581
0
0
Bethlehem, Pa
#7
Just today I had taken photos from my iPhone to the computer and no problems. very weird problem though. Good luck
 
Jul 17, 2007
26
0
0
#10
Exactly what happened to me. Camera and Photo tab pauses and then kicks back to homescreen. If you go to settings, general, about, I bet you'll get sent back to the homescreen. It has to be some bug with either 1.1.3, 7.6 or both. I finally completely reset my phone. Uninstalled and reloded iTunes 7.6 and setup as new phone. Sucks but I was frustrated. Interested to see how this thread progresses.
BTW I attempted to revert back to 1.1.2 but ran into the dreaded 1602 error.