Camera APP issue.....closes to homescreen

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#1
JB 5.1.1 iPhone 4S...

i can open the camera app but when i take a pic, it doesn't save it...it looks like it with spinning wheel but it will close to homescreen without saving it...

has anyone else have this happen?

it doesn't do it all the time and a respring usually fixes it.

just curious if anyone else have this happen...
 

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#2
anyone......i un-installed recent stuff and still occasionally it still does this..
 

fijiman

Contributor
Silver
Feb 13, 2011
832
64
28
UK
#3
Have you got any tweaks that use the camera app...?
 

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#4
nope fiji.......it just started when i didn't d/l anything new...

i had installed clockwind about 4-5 days before this started happening and I un-installed it to see if that was it but it wasn't
 

coop1701

Zealot
Silver
Jun 30, 2007
899
114
43
#5
I have had the same problem on and off... I am thinking it's actually from iO6 Photo menu. Do you use that?
 

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#6
I have had the same problem on and off... I am thinking it's actually from iO6 Photo menu. Do you use that?
thanks coop as I do have ios6 photo menu....just took it off, hopefully that fixes it

thanks again
 

coop1701

Zealot
Silver
Jun 30, 2007
899
114
43
#7
I had to remove it too. So far no camera issues.
 

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#8
Same here coop...no issues after i took ios6photo menu off