Camera lockscreen launch problem

Discussion in 'iOS 6' started by Essruu, Oct 9, 2012.

  1. Essruu

    Essruu New Member

    Joined:
    May 10, 2012
    Likes Received:
    0
    Has anyone else encountered a problem with the camera launch button on the lockscreen in iOS 6 ?

    Mine was working and I don't know when it stopped, but now if I tap the camera icon on the lockscreen it doesn't launch the camera app; it just makes the bottom of the screen 'bounce' up a little (partially exposing the Siri button) and then down again.

    I've tried on/off and soft reset (it's an iPhone 4S by the way) I'm loathed to fully restore the device just for this. Has anyone else seen the issue, resolved it or have any idea what to try next to resolve it?!
     
  2. Essruu

    Essruu New Member

    Joined:
    May 10, 2012
    Likes Received:
    0
    Actually, having just tried it again: it's not Siri that it briefly and partially exposes, it's the camera app. If doesn't make much difference though, as it's still a pain in the butt!
     
  3. Lon

    Lon Evangelist
    Gold

    Joined:
    Jun 5, 2010
    Likes Received:
    132
    Don't just tap the camera icon. Slide it up and your camera will appear.
     
  4. Essruu

    Essruu New Member

    Joined:
    May 10, 2012
    Likes Received:
    0
    Haha. I take it that's how it now works! Maybe I was wrong and just thought I'd used it since the iOS 6 update. I am an iDiot !
     
  5. Booyow1204

    Booyow1204 Contributor
    Silver

    Joined:
    Jul 14, 2010
    Likes Received:
    40
    Lol that's what we're here for that's why your a member of the best forum because a bunch of brains are better than one! ;)
     
Similar Threads
  1. cdc515
    Replies:
    13
    Views:
    4,229
  2. simba33
    Replies:
    46
    Views:
    5,522
  3. kisstine
    Replies:
    2
    Views:
    873
  4. Michael Ciarlillo
    Replies:
    20
    Views:
    5,081
  5. Ellriza
    Replies:
    13
    Views:
    1,007
Loading...

Share This Page