can an one have the slider sound in .wav file

Dec 15, 2008
11
0
0
#1
hi guys can any one help me and uplod the sound of unlock the slider of iPhone in .wav file please
Thanks
 
Dec 15, 2008
11
0
0
#4
no my friend idont have iPhone but i need the sound (when you slide to unlock you hear a sound right?)i need that file sound in wave form you got it
Thanks very much
 
Dec 15, 2008
11
0
0
#8
ok iam a loaser :( ineed another help
how can i convert this file with iTunes i couldnt play it in iTunes it self but it works fine in quick time player any suggistions
 
Dec 10, 2007
710
0
0
blacked out
#9
In iTunes you need to set the import setting to wav. The location of the import settings tab as changed with iTunes version 8. I use a mac, so I'm not sure where they are now for windows. My best guess is they're still under the edit menu (at the top) > preferences > advanced > import settings.

Change the import setting to ".wav"

Once you set that, open the unlock.caf with iTunes. Right click on it select open with iTunes.

Now once the file is in iTunes it should have been converted to .wav
Right click on the file in iTunes to see it's properties. If it's not in .wav format, simply right click on the file again, in iTunes, and select "convert to .wav"

That should work, although I've never converted from .caf to .wav so I'm not 100% sure they're compatible, but it should work.
 
Dec 15, 2008
11
0
0
#10
i did exactly what you said but first import sitting i didn't found it in advanced i found it in general so i changed it to wav but when i right click and open the file unlock.caf with iTunes it didn't show up in iTunes :( i don't know where is the problem my iTunes is 8 thank you very much for co-operate (waiting for your replay)
 
Dec 10, 2007
710
0
0
blacked out
#11
i did exactly what you said but first import sitting i didn't found it in advanced i found it in general so i changed it to wav but when i right click and open the file unlock.caf with iTunes it didn't show up in iTunes :( i don't know where is the problem my iTunes is 8 thank you very much for co-operate (waiting for your replay)
ok let's try this. Make a copy of the file just for a back up in case this doesn't pan out. Then take the original, right click on it and rename it to unlock.aif Then try the importing again.
 
Dec 15, 2008
11
0
0
#12
no it doesn't work either when i change the name it didn't chang the extension of the file so ..... (figoure out some thing else i trust in you :) )
 
Dec 10, 2007
710
0
0
blacked out
#13
Ok, create a folder on your desktop. Open the folder and drop your unlock.caf file into it.

Keep the folder open and select tools from the drop down menu at the top > select folder options, then select the "view" tab.

Now, in that list of items in the window make sure the "Hide file extensions for know file types" is unchecked. Hit OK.

Now look in the folder you should see the extension .caf on the file. Right click on the unlock.caf and rename it unlock.aif

Now right click on the file and say "open with" > iTunes
 
Dec 15, 2008
11
0
0
#14
ok it changed to unlock.aif but when i right click and ......... iTunes opend but the file still not showing in it (note: i did the importing sitting from edit-- preferences --general-- import sitting --- wav encoder
 
Dec 15, 2008
11
0
0
#18
i wasn't wrong when i said you are the man thank you very much i appriciate it so much and sorry for my bad english :) have a a very nice day