Can anyone explain why I get this error?

Discussion in 'Cydia Apps' started by bballrob, Feb 16, 2012.

  1. bballrob

    bballrob Genius
    Gold

    Joined:
    Oct 11, 2009
    Likes Received:
    459
    Can someone explain the issue shown in the screenshot believe. When trying to jailbreak my iPad, I get an error message about not finding the correct file and I cannot install Cydia. I don't know what I'm doing wrong.
     

    Attached Files:

  2. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,021
    Letting cydia load all the repos? A lot of times stopping it before it loads all of them will give this error.
     
  3. Bennyboy

    Bennyboy Genius
    Platinum

    Joined:
    Jul 21, 2010
    Likes Received:
    1,756
    Do a hard reset. That works for me.
     
  4. bballrob

    bballrob Genius
    Gold

    Joined:
    Oct 11, 2009
    Likes Received:
    459
    I will try this tonight. How do I know when it is done loading?
     
  5. Bennyboy

    Bennyboy Genius
    Platinum

    Joined:
    Jul 21, 2010
    Likes Received:
    1,756
    All the way to the top it will say something....."done release" "downloading packages"

    [​IMG]

    Let it finish doing that.
     
  6. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,021
    Of your talking about cydia, it will show you it's getting packages, etc... While it loads (very top of the device)
    A screen will pop up saying it's getting updates or changes then go back to the main cydia screen.
     
  7. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,432
    Thread moved to the Cydia forum.

    Rebooting has always fixed that error for me.
     
  8. bballrob

    bballrob Genius
    Gold

    Joined:
    Oct 11, 2009
    Likes Received:
    459
    Ok, thanks everyone, this did the trick.

    Now a new question.

    I downloaded an animated boot logo. I can't get it to work. Web I asks one of my teenage son's friends what I was doing wrong, he checked and saw that I was on 5.0.1. He said there was some fix I needed to install. Can anyone tell me what this fix is named?

    Thanks
     

Share This Page