Can Anyone Send Mail from iPhone w/ Yahoo Account?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

MBHockey

New Member
Bronze
Jun 25, 2007
37
0
0
#1
I have Yahoo set up. Push works great, i get it instantly (1-2 seconds of the msg being sent). However, when I send mail from the iPhone through Yahoo, it doesn't work! It never gets received at the destination, and doesn't show up in the Sent folder on the webmail for Yahoo or the iPhone.

It only works when i send mail from the web interface.


Anyone able to send mail from Yahoo on the iPhone?
 

bizzy045

New Member
Bronze
Jun 27, 2007
93
0
0
#3
i was having this problem yesterday for about 10 minutes...it used to work, then stopped, but now is working again...try to reset your phone...hold down the home key and the slider until u see the Apple logo..if that doesn't work, delete your yahoo account and set it up again..
 

Platinum

New Member
Bronze
Jun 27, 2007
198
0
0
#4
Mine works fine, I just signed up on the yahoo site last night and put the login / password in... weird.
 

Sonikku

New Member
Jun 6, 2007
11
0
0
#5
I tried resetting the phone, deleting the account from my iPhone and then resetting it up with the exact same results.

I can receive emails just fine, I just can't send them. It "seems" to send them fine , makes the 'swoosh' sound and claims 'sent', however the message does not show up in the sent folders list nor does it end up wherever I sent it to. This is madness (and no, it is not Sparta)!
 

noflesh

New Member
Jul 6, 2007
1
0
0
#6
I have the exact same problem

If anyone finds a solution, please post it. I have reset my device with no success. The next step is a restore, but I'm reluctant to go through the trouble with no guarantee of success.
 

Doctor

New Member
Jul 8, 2007
1
0
0
#8
Possible fix

For those having this issue, I suggest sending a test message via the Yahoo Web Interface. After successfuly completing the captcha puzzle, I was able to send via the iPhone.

Regards.

[UPDATE] This only appears to fix the problem temporarily, only allowing users to send one email from the iPhone.. I have duplicated this problem on 2 iPhones using the same 'broken' Yahoo account. The other yahoo account, works fine on both phones.

[UPDATE #2] I'm guessing this isn't the best option for all, however just creating a new Yahoo account fixed the problem...