Cannot connect to edge network - Canada: Rogers Wireless

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

harleyboy

New Member
Sep 15, 2007
4
0
0
#1
I applied that latest hack by iPhonesimfree. Popped my Roger Wireless SIM card from my blackberry in and it all seemed to work perfectly. However, the moment I left my house I lost my wifi....so I started to test the Rogers network. The phone work perfectly but when I try to surf the web or get email it gives two errors:

Cannot connect to the EDGE network and then it says...you are not subscribed to the edge network.

I called Rogers Wireless and told them exactly what I was doing and they said that they blackberry uses edge and they would not block any device from the network. The SIM should technically work in any device including the iPhone.

Any ideas?

Thanks

Mark
 

petalmom

New Member
Silver
Jun 30, 2007
494
0
0
#3
You hacked your phone, it doesn't work, and you're surprised by this? Maybe you should be asking the developers of the hacking method that you used.
 

harleyboy

New Member
Sep 15, 2007
4
0
0
#5
everyone is a smart ass....first ATT doesn't work in Canada smart guy. If the iPhone was usable in our country I wouldn't be hacking it. I got the thing for free at a conference and my blackberry died. So...why not use it.

Anyway, I got it to work. There are edge settings that have to be changed to Rogers and then it works.

The guys that sell the iPhonesimfree miss numerous points in their instructions. For anyone else that does it just be aware of this.
 

lolyq

New Member
Sep 16, 2007
2
0
0
#6
everyone is a smart ass....first ATT doesn't work in Canada smart guy. If the iPhone was usable in our country I wouldn't be hacking it. I got the thing for free at a conference and my blackberry died. So...why not use it.

Anyway, I got it to work. There are edge settings that have to be changed to Rogers and then it works.

The guys that sell the iPhonesimfree miss numerous points in their instructions. For anyone else that does it just be aware of this.
harleyboy, excellent!. What did you exactly do? I have the same problem.
 

harleyboy

New Member
Sep 15, 2007
4
0
0
#7
harleyboy, excellent!. What did you exactly do? I have the same problem.
If you go into your Network settings there are Edge settings. When you get the phone they are set to cingular network. You have to change the settings for Rogers or Fido in Canada:

Rogers
APN: internet.com
Primary gateway IP: 172.25.0.107
Username: wapuser1
Password: wap

Fido
APN: wap.fido.ca
Username: fido
Password: fido
Primary gateway IP: 205.151.11.11
Port: 8080

There is no field for the IP address so I just ignored that. Once I put this in it started to work.

Now if I can only get my phone to last more than 6 hours per charge we are moving forward.
 

khojaman11

New Member
Oct 3, 2007
11
0
0
#11
Primary Gateway

Where do u put in the primary gatway

If you go into your Network settings there are Edge settings. When you get the phone they are set to cingular network. You have to change the settings for Rogers or Fido in Canada:

Rogers
APN: internet.com
Primary gateway IP: 172.25.0.107
Username: wapuser1
Password: wap

Fido
APN: wap.fido.ca
Username: fido
Password: fido
Primary gateway IP: 205.151.11.11
Port: 8080

There is no field for the IP address so I just ignored that. Once I put this in it started to work.

Now if I can only get my phone to last more than 6 hours per charge we are moving forward.