cannot connect to YouTube

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
#1
Hi folks,

My iPhone works perfectly on all applications but YouTube. When I try to start it, it says "Cannot connect to YouTube". Safari etc works great.

Anyone has a solution for this problem?

Thanks.

Freek, the first Dutch guy having an iPhone...:laugh2:
 

AfroAaron

New Member
Bronze
Aug 17, 2007
59
0
0
The Big UK
#2
Hi folks,

My iPhone works perfectly on all applications but YouTube. When I try to start it, it says "Cannot connect to YouTube". Safari etc works great.

Anyone has a solution for this problem?

Thanks.

Freek, the first Dutch guy having an iPhone...:laugh2:
You'll need the "three files" to get YouTube to work.
It's hit or miss from what I've heard. Good luck.
I don't have them.. well i did, il look for them again

but its not your connection, no matter how good, iactivator does it, don't know why but il get looking for the files
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#3
Is it your own wifi network, or are you using a public wifi? I know that my network at school blocks youtube. I would guess that many corporate wifi networks would do the same to encourage productivity.
 

AfroAaron

New Member
Bronze
Aug 17, 2007
59
0
0
The Big UK
#4
Is it your own wifi network, or are you using a public wifi? I know that my network at school blocks youtube. I would guess that many corporate wifi networks would do the same to encourage productivity.
yes maybe

i dowt it though..

most of the time, it is because of the fact people used iactivator to activate there iPhone

(not hating, i did this)

but i went on google and found a way round

nothing to do with my wifi:p