"Cannot connect using SSL"?

Discussion in 'iOS Software' started by iMaraTag, Mar 31, 2008.

  1. iMaraTag

    iMaraTag New Member

    Mar 27, 2008
    0
    When I try adding my email account from work through the pop tab on email. Then I get the error "Cannot connect using SSL would you like to try without SSL?"

    WTH does that mean? And it still doesn't connect without SSL anyway.
     
  2. michael180

    michael180 Zealot
    Gold

    Jun 14, 2007
    2
    Are you sure it's not SSH? If so you must have OpenSSH installed on your phone.
     
  3. Sponsored Advertisement

  4. iMaraTag

    iMaraTag New Member

    Mar 27, 2008
    0
    yeah I'm sure. I do have openSSH on my phone. It says, "Cannot connect using SSL, would you like to try connecting without?"
     
  5. Hondamaker

    Hondamaker Genius
    Gold

    May 14, 2007
    464
    That's what happened with mine. I clicked yes, and it worked ok. Go into your mail settings in advanced and choose 'off' for your SSL.
     
  6. iMaraTag

    iMaraTag New Member

    Mar 27, 2008
    0
    where is the advanced section?

    I went to Setting;Mail but couldn't find any options.

    Thanks for the help
     
  7. Griffinaz

    Griffinaz Zealot
    Gold

    Oct 5, 2007
    13
    SSL is Secure Sockets Layer and is just a secure email connection. Most of the time connections do not use it. If you have tried both SSL on and SSL off, I would remove all the settings you put in the email settings and retype them again. There may be a comma instead of a period (yet showing as a period when you look at it) or other similar problem.
     
  8. iMaraTag

    iMaraTag New Member

    Mar 27, 2008
    0
    Well I tried deleting the whole account and then retrying typing out everything exactly how my account properties look in my Outlook Epxress and I get this message...

    "Cannot Connect Using SSL
    Do you want to try setting up the account without SSL?"


    If I click YES, then it just gets stuck on the "Verifyinh POP account information" and never goes to anything new....
     
  9. naveensuresh

    naveensuresh New Member

    Sep 5, 2008
    0
    SSL (https) uses port 443 and normal http uses port 80. Your email account provider might have disabled port 80 not allowing you to use normal http instead of SSL.
     

Share This Page