Cannot send text messages (1st gen)

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

whale_hunter

New Member
Bronze
Sep 11, 2007
207
0
0
#1
Everything else seems great about my phone now. I love it!

My last little problem is that I can't send text messages. It shows the meter fill up like they are being sent, but no one is getting them.
I can receive them no problem... any thoughts or fixes?

Thanks guys
 

jnowaczyk

New Member
Bronze
Sep 7, 2007
117
0
0
Michigan
www.gsmunlockonline.com
#5
Who is your carrier ? you may need to adjust your wap settings in your network

t-mobile is wap.voicestream leave login and pass empty every carrier has ther own setting just type in google ....wap setting for * who ever you carrier is

Hope this help you out good luck :)
 
Last edited by a moderator:

whale_hunter

New Member
Bronze
Sep 11, 2007
207
0
0
#6
Who is your carrier ? you may need to adjust your wap settings in your network

t-mobile is wap.voicestream leave login and pass empty every carrier has ther own setting just type in google ....wap setting for * who ever you carrier is

Hope this help you out good luck :)
I'm sure it will help... but I'm a tech noob and don't understand all that wap talk. :laugh2:
I have the regular ATT/Cingular service on a family plan.

Help a newb please
 
Last edited by a moderator:

whale_hunter

New Member
Bronze
Sep 11, 2007
207
0
0
#9
well by default AT&T has it there at least on my phone there there go to settings on the iPhone then to general then to network click edge what do you see in the apn username and pass
I think I messed with that stuff for some reason. I didn't know that had anything to do with texting.

My VPN is off, is that bad?

Settings look like this

Server- required
Account-required
password- ask everytime
secret-

Proxy

Off (highlighted) Manual Auto


That's exactly what the screen looks like.

My dumb ass probably turned the function off...

Help and I will be eternally grateful.
 

whale_hunter

New Member
Bronze
Sep 11, 2007
207
0
0
#15
you can try but if it don't work call AT&T monday for the correct settings or ask on the forum what are the apn settings for AT&T im sure some one will look on there iPhone and get them you need to have something in there
Ok, will do. I'm not real big on texting anyway, but a buddy of mine is getting so much pleasure saying " Ha, mr iPhone can't even text message" and I hate him for it.

:)
 

jnowaczyk

New Member
Bronze
Sep 7, 2007
117
0
0
Michigan
www.gsmunlockonline.com
#17
For those of you wanting to send MMS...You will need to enter the 10 digit number @ ?. Use like this 9205551212@einsteinmms.com


US Based Carriers:

Alltel = xxxxxxxxxx@message.alltel.com
Amp'd Mobile = xxxxxxxxxx@vtext.com AT&T = xxxxxxxxxx@mms.att.net
Boost Mobile = xxxxxxxxxx@myboostmobile.com
Cingular (AT&T) = xxxxxxxxxx@mms.mycingular.com
Einstein PCS = xxxxxxxxxx@einsteinmms.com
Nextel = xxxxxxxxxx@messaging.nextel.com
Sprint = xxxxxxxxxx@messaging.sprintpcs.com
T-Mobile = xxxxxxxxxx@tmomail.net
US Cellular = xxxxxxxxxx@mms.uscc.net
Verizon Wireless = xxxxxxxxxx@vzwpix.com
Virgin Mobile = xxxxxxxxxx@vmobl.com