cannot use ibrickr with v 1.1.1

fretos86

New Member
Nov 12, 2007
20
0
0
#1
i am currently having a problem and i cant use the ibrickr with v 1.1.1 . Do you know any other way to connect to my phone through windows?