Can't connect to iTunes

stevenshizzle

New Member
Bronze
Jul 9, 2007
34
0
0
#1
I did what the guide "Jailbreak/Unlock a brand new 1.1.1 iPhone without using a computer! The FINAL guide" said to do. When I connect my phone via the dock, iTunes will not show the iPhone. When I connect, a bubble pops up in the bottom right hand corner of windows xp that says "One of the USB devices attached to this computer has malfunctioned, and windows does not recognize it".

iPhone V 1.1.1
iTunes 7.5.0.20

So if I can't even get iTunes to detect my phone, what to do?
 
Last edited by a moderator:

GolfNut

New Member
Bronze
Oct 15, 2007
83
0
0
#2
I did what the guide "Jailbreak/Unlock a brand new 1.1.1 iPhone without using a computer! The FINAL guide" said to do. When I connect my phone via the dock, iTunes will not show the iPhone. When I connect, a bubble pops up in the bottom right hand corner of windows xp that says "One of the USB devices attached to this computer has malfunctioned, and windows does not recognize it".

iPhone V 1.1.1
iTunes 7.5.0.20

So if I can't even get iTunes to detect my phone, what to do?
I had a very similar problem with a brand new, unmodified iPhone. I uninstalled iTunes and reinstalled and it seemed to work ok after that.

JB
 
Last edited by a moderator:

truehybridx

New Member
Bronze
Oct 31, 2007
40
0
0
#3
well hmm i just made a similar thread asking about a problem with iTunes and i tried reinstalling it and it still does the problem
 

faseone

New Member
Bronze
Oct 2, 2007
203
0
0
#4
Ok third time today.... try here and search helps but i don't like to be those people that say search and not help...

faseone said:
wow just went through this ... kinda similar in this thread
look around the thread..

And this seemed to help fix it..
http://docs.info.apple.com/article.html?artnum=305716

good luck and post back if it works
 
Last edited by a moderator:

GolfNut

New Member
Bronze
Oct 15, 2007
83
0
0
#5
I had a very similar problem with a brand new, unmodified iPhone. I uninstalled iTunes and reinstalled and it seemed to work ok after that.

JB

I just realized that this wasn't what fixed the problem. I actually switched the USB port it was plugged into and that fixed it. Don't ask me why, the USB port works fine with the printer, just not the iPhone.