Can't connect to WiFi, PLEASE HELP

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

boddlum

New Member
Nov 4, 2007
3
0
0
#1
HI,
I HAVE A NETGEAR ROUTER ,JUST BOUGHT MY iPhone BUT CANT CONNECT TO INTERNET, IT SEES MY ROUTER BUT WHEN I PUN IN AN ADRESS THE MESSAGE 1, "could not activate EDGE, you are not subscribed to edge" appears, when i press OK another message appears"SAFARI CAN,T OPEN THIS PAGE BECAUSE IT CANT FIND THE SERVER i am in the UK on O2 network, please HELP !
 

boddlum

New Member
Nov 4, 2007
3
0
0
#3
connect to wifi

your mom never taught you to search the forum before asking a question? ;) jk

Check this out, It should help!
:cool: thx for reply, unfortynatly being a novice that makes no sense to me, however on a positive note after reading forum i did get a resolution and it appears to be working fine, thx again for replt
 
Last edited by a moderator:

seb481

New Member
Silver
Aug 3, 2007
774
1
0
San Diego
#4
:cool: thx for reply, unfortynatly being a novice that makes no sense to me, however on a positive note after reading forum i did get a resolution and it appears to be working fine, thx again for replt
Could you post the solution here for future reference? Thanks
 
Nov 3, 2007
2
0
0
#5
try this

"Safari can't open the page because it can't find the server."

Reports are coming in from those who bypassed activation on the iPhone, and are having problems using the Wi-Fi to go online or have a Wi-Fi signal but can't get Safari to work. Two things have been helping people. This article here. And this thread here. If you go to the very bottom of page 1 of the thread, there is a solution that seems to be helping. According to "charliekowalchuk", the solution is:

"What you need to do is set the hex-key not the password for your wifi. To do this, go to -->Settings-->Wi-Fi-->touch the blue arrow key of network your connected to-->this will bring you to the settings of your network-->tap "forget this network" (this will allow you to be promted for the password/hex-key again)-->confirm "forget..."-->go back to Wi-Fi networks-->tap your wi-fi network you wish to connect to-->in the security box, tap the blue arrow (this will bring you to the setting for WEP password or WEP hex or ASCII)-->touch WEP hex or ASCII-->tap back to password-->finally tap in your WEP passkey."

"You can confirm that you are really connected via wi-fi because the iPhone will report a router and a DNS number. if it does not, You are not really connected to wi-fi, even though the iPhone wi-fi symbol will be showing at the top."


if this didn't work your connection maybe is wrong or the password too.
 
Dec 29, 2007
1
0
0
#6
Could you post the solution here for future reference? Thanks
Ok guys. This is the simple way I used to connect my iPhone to my Netgear router.
1. In your iPhone, go to Settings>General>About. Then, scroll down to "Wi-Fi Address". This is your MAC address. This you will need in order to authorize your phone in your Netgear page (which usually looks something like XXX.XXX.X.X (where "X" are numbers)).
2. Log in to you Netgear page.
3. On the blue left panel of the screen, click on "Wireless Settings". A new page comes up.
4. Click on "Setup Access List".
5. Click on "Add" to enter the require info needed for your phone to gain access to your network.
6. On "Device Name" I entered "iPhone". This name is irrelevant for i named my iPhone differently and using just "iPhone" worked. So enter whatever name you wish, but keep it simple.
7. Now, on "Mac Address" (the single most important info here) enter the number you obtained in Step 1. Make sure you enter it with the colons :)).
8. Add and apply, and wait for the blue bar at the top of the screen to do its thing. It will take only a few seconds to update the network.
That's all! Connect and enjoy!
I hope this was helpful. Let me know if it worked at defiantmacho@gmail.com