can't email photos

  1. telekaster

    telekaster New Member

    Joined:
    Oct 24, 2007
    Likes Received:
    0
    I was able to email photos to myself from my iPhone when I tried it once a couple weeks ago. I really wanted to do it today and it has not worked. I even tried emailing to different addresses. As far as I can tell everything went fine from the phone (I got the sound effect of mail being sent each time). If it matters I live in San Diego and use yahoo mail.

    Do you think there is just a temporary problem with yahoo or AT&T? Hopefully that's the case.
     
    #1
  2. theotherallen

    theotherallen New Member
    Bronze

    Joined:
    Jun 16, 2007
    Likes Received:
    0
    i'm having a similar problem, in where i cant use the email workaround for sending picture, or MMS messages. I have the portals right, e.g. number@vzwpix.com or what have you... anyone else? the emails just keep getting bounced back saying that they could not be received, even to people i've done it with in the past...
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. Lincoln

    Lincoln New Member
    Gold

    Joined:
    Aug 11, 2007
    Likes Received:
    4
    The MMS workaround differs for everybody. It works for some people, but doesn't work for most.

    I'm going to blame your picture issue an Yahoo. Their server may be having issues. I'm more than likely wrong though; I don't email pictures that much, and I use GMail.
     
    #3
  5. TLP31

    TLP31 New Member
    Bronze

    Joined:
    Jun 27, 2007
    Likes Received:
    0
    As a test, I just took a photo here at work. I sent the photo from my Gmail IMAP aco**** to my wrok address. It showed up in my Gmail inbox even BEFORE the "swoosh" sound effect happened!
     
    #4
  6. Lincoln

    Lincoln New Member
    Gold

    Joined:
    Aug 11, 2007
    Likes Received:
    4
    The swoosh sound is so awesome.
     
    #5
  7. telekaster

    telekaster New Member

    Joined:
    Oct 24, 2007
    Likes Received:
    0
    Interesting. I suppose something is wrong with yahoo at the moment. I just tried sending a regular email to myself and it doesn't work either. Hopefully it's all better tomorrow.
     
    #6
  8. telekaster

    telekaster New Member

    Joined:
    Oct 24, 2007
    Likes Received:
    0
    I just deleted the yahoo account on my phone and set it up again. It works now. I have no idea why but it does...
     
    #7
  9. GIRTH628

    GIRTH628 New Member

    Joined:
    Nov 15, 2007
    Likes Received:
    0
    same here..

    I had the same issue, and just deleted account and re-established it. Working fine now. My only guess was that I started the accounts pre 1.1.2, and haven't tried sending anything before update. Working ok now.
     
    #8

Share This Page