Can't install BSD Subsystem

Oct 24, 2007
3
0
0
#1
I just upgraded my iPhone to 1.1.1 and ran iJailBreak, and everything seems to be working fine. But, when I try to install the BSD Subsystem, I get the message "Package download failed!" Does anyone know what the problem is? I can download other packages, but not this one. Thanks.
 

jay12

New Member
Oct 18, 2007
25
0
0
#2
I just upgraded my iPhone to 1.1.1 and ran iJailBreak, and everything seems to be working fine. But, when I try to install the BSD Subsystem, I get the message "Package download failed!" Does anyone know what the problem is? I can download other packages, but not this one. Thanks.
are you connected to wi-fi when you're trying to install it? i know it doesn't make sense but i had the same problem and i was able to install it when i used edge instead. it did take a couple of minutes though.. hope this helps..
 

Doby45

Member
Silver
Aug 21, 2007
543
0
16
Powder Springs, GA
#3
I am having the exact same issue and I have tried both WIFI and EDGE. I will keep trying..
 
Oct 24, 2007
3
0
0
#4
are you connected to wi-fi when you're trying to install it? i know it doesn't make sense but i had the same problem and i was able to install it when i used edge instead. it did take a couple of minutes though.. hope this helps..
I was connected to WiFi, but I just tried with Edge and had the same problem.
 
Oct 17, 2007
13
0
0
#5
I was connected to WiFi, but I just tried with Edge and had the same problem.
i seem to be having the same problem! im on my wifi and was able to dl everything fine up until the BSD SUBSYSTEM error. HELP

i also wanted to note that i can not connect to youtube, but i can get on the net
 

Tarp07XLT

New Member
Aug 15, 2007
1
0
0
#9
Ok so when I download SSB it goes throught the download process, and then when it goes to install it waits a minute and then just goes back to my springboard. I can then go back into installer and there it is as if I never tried to download it. Why wont it install?