Can't Install/Remove anything on Cydia(Source Error)

Discussion in 'iPhone Jailbreak' started by Tim Harper, Oct 16, 2008.

  1. Tim Harper

    Tim Harper Member

    Source Error
    trying to overwrite
    '/System/Library/Internet Plugins/File Download
    Plugin.webplugin/info.plist', which is


    Can't install or remove any programs or modifications on cydia because of it. Just started last night out of no where, so no clue what to do to fix it.

    If anyone has a link they can have me read or anything I can do to fix it, let me know. I would hate to have to jailbreak my phone again and add everything all over again for a second time in the last two weeks.

    Tim Harper
  2. psylichon

    psylichon Moderator

  3. Avatar

    Sponsored Advertisement

  4. Tim Harper

    Tim Harper Member

    Didn't work and I had scoured the message boards to an answer to it. It had beachballed on the Apple Logo when trying to restore and no luck.

    I had to factory restore again, but I used AptBackup so it wasn't too big of a deal. Just adding the contacts back is a pain.
  5. chrismmm

    chrismmm New Member

    DFU and start all over. Whats the f/w version and iphone model?
  6. OJsakila

    OJsakila New Member

    I agree. Every now and again something gets installed and screws it all up
  7. MrPooPooJohn

    MrPooPooJohn New Member

    I am having similar problems. Not sure when this started to happen, but it always wants me to instal imagemagick even if all I am trying to do is uninstall an ap/tweak/w/e...

    Here is the error message I got when I tried to remove facebreak...

    photo.PNG
  8. fijiman

    fijiman Contributor

    Have you tried deleting problem app/tweak from Safemode...?
  9. MrPooPooJohn

    MrPooPooJohn New Member

    Thats the thing. I don't know where the problem is... I can't remove anything.
  10. fijiman

    fijiman Contributor

    I would say your problem lies with "Animate" the boot logo changer you installed from Cydia....going by the screen shot...
    Again can you enter safemode, and in Cydia delete animate...?

    edit: forget safemode...just enter Cydia and delete Animate...
  11. MrPooPooJohn

    MrPooPooJohn New Member

    I tried to get rid of that tweak in cydia but it still won't let me. Do you know how to get to safe mode other than by crashing? I read that sb settings will allow you to but I can't seem to find that on there...

Share This Page